Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Sun Feb 13, 2005 9:01 am Reply with quote

Very frustrating. I have downloaded the NukeSentinel version 2.1.3 UNI from this site and others (I am assuming they are all pointing to the same install package based on what I found) and installed on a virgin 7.5 2.8 nuke.

I was so upset with myself when I kept seeing version 2.1.2 showing up on all the blocks and readme files, etc., that I thought I had downloaded the wrong version. This is why I tried it from multiple web sites and when you open up the distribution, sure enough, everything has 2.1.2 on it!

Has the 2.1.3 version been pulled? If so, should the 2.1.3 downloads still be active? Should they really be pointing to the 2.1.2 version? Very confusing indeed.

I wanted 2.1.3, but now I am running 2.1.2...

montego
 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sun Feb 13, 2005 10:06 am Reply with quote

I jut downloaded it from here and everything seems to say 2.1.3. Where are you seeing 2.1.2?
 
View user's profile Send private message
montego
PostPosted: Sun Feb 13, 2005 11:19 am Reply with quote

Raven,
I see it on the README.txt and on the two blocks. See my site at:

Only registered users can see links on this board! Get registered or login!

I downloaded the distro from the following link:

Only registered users can see links on this board! Get registered or login!

Regards,
montego

P.S. Thanks for the WinRAR advice! It works like a charm!
 
Raven
PostPosted: Sun Feb 13, 2005 2:07 pm Reply with quote

Did you run the nsnst.php upgrade file?
 
montego
PostPosted: Sun Feb 13, 2005 6:18 pm Reply with quote

Raven,
I don't understand. Why do I have to upgrade? This was a brand new installation using the nsnst.php script. I have never had to install and then upgrade before (that I can recall). If you are saying I need to do that, I will do it...

I cannot find anything in the readme file either that says to first Install fresh install and then come back and upgrade from 2.1.2 to 2.1.3. I just want to be absolutely CERTAIN before I go mess something up!
 
Raven
PostPosted: Sun Feb 13, 2005 8:08 pm Reply with quote

I misunderstood that it was a fresh install - sorry. It is just a simple typo in this line of the install
Code:
        $result = $db->sql_query("INSERT INTO ".$prefix."_nsnst_config VALUES ('version_number', '2.1.2')");

        if (!$result) { echo "- Add field ".$prefix."_nsnst_config failed<br />\n"; } else { echo "- Add field ".$prefix."_nsnst_config succeeded<br />\n"; }
Just use phpMyAdmin and modify the version number in nsnst_config.
 
montego
PostPosted: Sun Feb 13, 2005 8:15 pm Reply with quote

Ok. Fair enough. Just glad to know it is really 2.1.3 code... Thanks! BTW, finally have my new site up. Thanks for the great hosting!!

Only registered users can see links on this board! Get registered or login!

Regards,
montego
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©