Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help
Author Message
shmk
Worker
Worker


Joined: Dec 21, 2004
Posts: 116

PostPosted: Wed Jan 26, 2005 8:12 am Reply with quote

Sometime when loading my site i get this kind of error from explorer:
"row: 2
character: 1
error: syntax error
code: 0
URL: the page of site i'm opening"

This error appears randomly on every page of the site.

I have nuke7.4 patched and a lot of custom stuff installed... someone have an idea of which file can made it ?

Thx
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Wed Jan 26, 2005 9:21 am Reply with quote

When you get this, view the source and see what line 2 character 1 is. That might help.
 
View user's profile Send private message
shmk
PostPosted: Sat Jan 29, 2005 4:43 am Reply with quote

Problem found... but not found the solution Razz

The error was provocate by the Alexa_side_short block, i disabled it and no more errors. Smile
 
shmk
PostPosted: Mon Jan 31, 2005 2:56 am Reply with quote

Mmmh the problem comes back when I have installed another module (a wysiwyg)so should be something wrong...

For count the row:2 character:1 I have to start from head or from body tag of the html source ? :S
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©