Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> How To's
Author Message
CodyG
Life Cycles Becoming CPU Cycles


Joined: Jan 02, 2003
Posts: 712
Location: Vancouver Island

PostPosted: Fri Nov 07, 2003 12:44 pm Reply with quote

One of the last tasks I had to do before releasing the new site to members is installing htmlarea. Not sure if I can get support here...but will try.

I had one version working just fine in forums on 6.0 with port.

This morning I've tried several different versions and also the version from the old site.

I finally got things to work with this version:

Code:


// WYSIWYG Mod for PHP-Nuke 6.5
// Further mod'd to prevent WYSIWYG from being used in the Forums
// Can possibly be excluded from other funcuions by adding
// OR statement to the IF statement at the bottom of footer.php
// uses HTMLAREA 2.03
// a majority of this mod was directly copied from the existing
// wysiwyg mod for phpnuke 6.0
// I don't remember the original author, I merely repackaged it for nuke 6.5

// Install by simply copying all of the files in the .zip over
// the existing PHPNUKE 6.5 files. Please make backups before doing this
// mod'd for 6.5 by Brian McClure http://www.blmnet.com


But it didn't really work, because it only submitted html to the forums, and it didn't allow images to be inserted. See
Only registered users can see links on this board! Get registered or login! for a pic of that error.

Anyways, it's all totally frustrating which is odd because i had no problems getting it working on 6.0 with port. I've gone through all the messages at nukecops to see if anyone else had the error. I've disabled it all for now, but my users are going to notice the absence of this handy tool and wonder how any upgrade can leave it out.

I'm thinking i might need to hire someone to get it working for me... assuming it does work on Raven's 6.9 version and assuming it does work with the other mods I've made and assuming it will work for forums, where my users need it the most.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Fri Nov 07, 2003 6:34 pm Reply with quote

Tried that link and received
Gateway Timeout
The following error occurred:
[code=GATEWAY_TIMEOUT] A gateway timeout occurred. The server is unreachable. Retry the request.


--------------------------------------------------------------------------------
Please contact the administrator.
 
View user's profile Send private message
CodyG
PostPosted: Sat Nov 08, 2003 8:04 pm Reply with quote

It's working for me ... is my broadband isp ... allows me some server space.
try again

I'd love to get htmlarea working.
 
paranor
Worker
Worker


Joined: Aug 28, 2003
Posts: 227

PostPosted: Mon Nov 10, 2003 4:59 pm Reply with quote

Here is where I got it. He's my second favorite nuke contact. Right behind Raven. <insert brown-nosing smiley here>

lol
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> How To's

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©