Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports
Author Message
gameover
New Member
New Member


Joined: Jan 09, 2005
Posts: 14

PostPosted: Sun Jan 09, 2005 6:14 pm Reply with quote

Hello,

I have problem with httpAuth configuration. It was impossible to have the input for writing the path. In fact the var $_SERVER['SERVER_SOFTWARE'] is empty on my server. I've modified by $_SERVER['SERVER_SIGNATURE'] and it's works fine. This server is really Apache. HttpAuth is now running correctly.

Can you say if it's wrong ?

Thanks

GameOver
Moderator on NukeScripts.fr
 
View user's profile Send private message
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Sun Jan 09, 2005 8:18 pm Reply with quote

Either will work, the one we coded in should always be present where as the one you are using isn't always present. Your server is a little different and if it works hey go for it Smile

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©