Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
darksydeavenger
New Member
New Member


Joined: Jan 08, 2005
Posts: 3

PostPosted: Sat Jan 08, 2005 9:48 pm Reply with quote

Ok...I have phpnuke 7.5 and the appropriate version of sentinel downloaded. I tried to read the readme but couldn't really understand it because of some jumbled characters. Needless to say I went on and tried. I put all the files in and then went to Only registered users can see links on this board! Get registered or login! and did the new install.

I tried getting into the sentinel options through the admin panel and I get thisL

It appears that NukeSentinel(tm) has not been configured correctly. The most common cause is that you either have an error in the syntax that is including includes/sentinel.php from your mainfile.php, or you have not added the NukeSentinel(tm) code to your mainfile.php. This code must be placed immediately after the opening <? tag in mainfile.php. So your first 7 lines in mainfile.php must look like this:

<?php
if ($forum_admin == 1) {
include("../../../includes/sentinel.php");
} elseif ($inside_mod == 1) {
include("../../includes/sentinel.php");
} else {
include("includes/sentinel.php");
}


Now I tried to change the mainfile.php, but then when I did that it completely wrecked my site, giving me a blank page. So I am thinking that I missed a step somewhere or that I didn't go about doing SOMETHING right. Can anyone tell me the proper way to install sentinel or even just let me know what I'm doing wrong? Thank you very much Razz
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sat Jan 08, 2005 9:50 pm Reply with quote

Make sure that all the files got uploaded correctly. Then try it again.
 
View user's profile Send private message
darksydeavenger
PostPosted: Sat Jan 08, 2005 11:03 pm Reply with quote

hmmm...everything seems to be uploaded....and I even reinstalled sentinel..but get the same message
 
darksydeavenger
PostPosted: Sat Jan 08, 2005 11:27 pm Reply with quote

well how about that? I got it to work...thank you very much....
 
Raven
PostPosted: Sat Jan 08, 2005 11:30 pm Reply with quote

What did you do?
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©