Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
Realchaos1
New Member
New Member


Joined: Dec 24, 2004
Posts: 5

PostPosted: Sat Dec 25, 2004 11:11 pm Reply with quote

I was wondering if anyone had 7.6 and Nuke Sentinal functioning correctly that would possibly zip/rar there files and post them up. I'm having the most difficult time trying to adapt Sentinal onto 7.6...

7.6 after Nuke Sentinal Installation
- Edit Admin does not work (access denied)
- Topics des not work (access denied)
- Web Links does not work (access denied)
- Forum phpbb panel does not work (Fatal error: Call to undefined function: sql_query() in /home/ghost1/public_html/php/mainfile.php on line 1228) [that line does not exist in mainfile.php, on mine it only goes up to 1193)
- Registeration fuction does not work (invalid username)
- Enhanced Downloads (access denied)
- Unable to upload avatars
- Unable to log back into the site after logging out
- Unable to get my confirmation code, nothing came in the mail.

I've spent the past 72 hours slaving away trying to resolve these issues. I've uploaded 7.6 and the thousands of files numerous times, and the final say is to downgrade to 7.4 and drop sentinal all together...

If you have 7.6 that functions correctly with Nuke Sentinal, I'd be happy if you can pass me a copy. Because I've studied, I've sacrified, I've slaved away to figure 7.6 and NS... but to no prevail...
 
View user's profile Send private message
PHrEEkie
Subject Matter Expert


Joined: Feb 23, 2004
Posts: 358

PostPosted: Sat Dec 25, 2004 11:42 pm Reply with quote

Sorry, my current production version for clients is 7.5 with Sent 2.1.2

It's about 98% stable and bug-free... can't say I can say the same for 7.6 right now. Once Chatserv shows up, I think he'll be able to offer you some things to try, and most likely they'll work...

PHrEEk

_________________
PHP - Breaking your legacy scripts one build at a time. 
View user's profile Send private message
Realchaos1
PostPosted: Sun Dec 26, 2004 6:32 am Reply with quote

Thanks so much for the reply Phreek, I've isolated a test chamber for 7.6 and Nuke Sentinal on my website. I've been poking around the scripts to see how to fix these issues. I've actuallly resolved the Access Denied issues. Turns out to be those files that are in /admin/modules directory where basing the 'if' commands on the GOD Admin... Well GOD Admin was dropped from phpnuke a while ago... There known as Super Admins... I just based the 'if' commands around the superadmin and unlocked all the Access Denied sections.

But there is still some bugs that I found with others. I give you guys mass props, and I hope to see many releases in the future Smile
 
Hagii
New Member
New Member


Joined: Dec 21, 2004
Posts: 7

PostPosted: Tue Dec 28, 2004 9:25 am Reply with quote

Im running 7.6 so hopefully you guys can get a working ver out soon, thanks for the hard work.
 
View user's profile Send private message Visit poster's website
ThePiston
Worker
Worker


Joined: Dec 22, 2004
Posts: 135

PostPosted: Tue Dec 28, 2004 2:24 pm Reply with quote

I have 7.6patched + Sentinel working on my site... well, it's on the site and I can use the site perfectly, but Sentinel doesn't seem to be blocking anything. I'm posting on that too.
 
View user's profile Send private message
Hagii
PostPosted: Tue Dec 28, 2004 2:28 pm Reply with quote

when I do the patch I just upload with my ftp and overwrite the files already there right? cause I have made no changes to the core nuke files, only added a theme and a few modules....
 
ThePiston
PostPosted: Tue Dec 28, 2004 6:06 pm Reply with quote

I asked same question a few days ago. I uploaded 7.6, then I uploaded patch files, then I updated DB with 7.5-7.6 updater, then I installed Sentinel and changed those 3 files (javascript, header, mainfile). Works fine. I fixed the Sentinel thing too... remember to TURN ON BLOCKING! duh
 
diveanx
New Member
New Member


Joined: Sep 09, 2003
Posts: 9

PostPosted: Fri Jan 07, 2005 10:26 am Reply with quote

I did the same with 7.5 a couple weeks ago. I installed a fresh version and patched it with the NSN patch for 7.5 and then added the newest version of Sentinel and I cant get the links to work. I get a command like this: Only registered users can see links on this board! Get registered or login!
I can add the word "admin" after the .com/and before the .php and it will take me to the menu but I cant save anything it just takes me back: Only registered users can see links on this board! Get registered or login! after I hit save.
Anyone else run into this problem?
 
View user's profile Send private message
diveanx
PostPosted: Fri Jan 07, 2005 11:07 am Reply with quote

I figured out my problem. I was trying to use the version for 7.6 and I have 7.5 on my site. I downloaded the universal version and reinstalled the nsnst.php file and all works great now
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©