Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes
Author Message
JRSweets
Worker
Worker


Joined: Aug 06, 2004
Posts: 192

PostPosted: Sat Sep 04, 2004 1:27 pm Reply with quote

The links to show where people are in the forum ACP are wrong. Take this for example:

/modules/Forums/admin/index.php?pane=right&sid=70a26d42eeeb286bf636 6b3b36fcfe85

This should actually be a the forum index. It usally dispalys modules/Forums/admin/ then the right address. How do I fix this?
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sat Sep 04, 2004 1:50 pm Reply with quote

What block are you referring to? A core nuke block or some other? What version of nuke? Has it ever worked?
 
View user's profile Send private message
JRSweets
PostPosted: Sat Sep 04, 2004 2:36 pm Reply with quote

You know when you go into the forum admin. You get the "Who is Online" at the bottom of the admin index page. (Forum Admin Control Panel)

I am running nuke 7.5 and bbtonuke/phpbb 2.0.10 and I can honestly say I don't know if it ever worked. Embarassed

The links are almost right but they are adding modules/Forums/admin to everything.
 
Raven
PostPosted: Sat Sep 04, 2004 3:34 pm Reply with quote

Make sure that in Forum => Admin => Configuration, the domain name points to your website domain, w/o the Only registered users can see links on this board! Get registered or login!
 
JRSweets
PostPosted: Sat Sep 04, 2004 11:41 pm Reply with quote

It does. Say some one is viewing this page: Only registered users can see links on this board! Get registered or login!

When clicking on the link it show this: Only registered users can see links on this board! Get registered or login!


Last edited by JRSweets on Sun Sep 05, 2004 12:01 am; edited 1 time in total 
Raven
PostPosted: Sat Sep 04, 2004 11:50 pm Reply with quote

I'm testing 7.5 and it works. I said this before but I'll repeat it. I have not had ANY of the issues you are having. i would recommend that you reftp all the 7.5 files. Also, make sure that the script path in facp is /modules/Forums/
 
JRSweets
PostPosted: Sun Sep 05, 2004 10:32 am Reply with quote

May be I am missing the point. I just installed at 6.8 and 7.1 to try an test it out.

In all versions the same thing happens. For example it shows a user and the Forum Location says "Viewing member list", if you click "Viewing member list" the url is as follows:
Only registered users can see links on this board! Get registered or login!

Another user is "Viewing Private Messages" and the url is:
Only registered users can see links on this board! Get registered or login!

Is that how it suppose to work? Those links just bring you back to the forums index page. I thought the links were suppose to link you to the page the person is viewing?
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Mon Sep 06, 2004 2:04 pm Reply with quote

I have tried to reproduce this also and failed.
I have not experienced this error in any of the many versions I have used up to 7.2
I never upgraded again after 7.2 it is just too painful - but we wont go into that.
 
View user's profile Send private message Send e-mail
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©