Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
HauntedWebby
Involved
Involved


Joined: May 19, 2004
Posts: 363
Location: Ogden, UT

PostPosted: Thu Aug 26, 2004 11:23 am Reply with quote

I was online doing some updates and noticed my title for my site had changed.

I was hit by 'hacked set by StatiC Only registered users can see links on this board! Get registered or login!

Is this the one that gets in through the Coppermine???? I disabled that module yesterday after reading Raven's warning.

The only other thing I can think of is I added OScommerce yesterday.

Well a good streak comes to an end ... I haven't had any problems since April.

_________________
--Webby-- 
View user's profile Send private message Send e-mail
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Thu Aug 26, 2004 11:33 am Reply with quote

I sent you a PM to call me
 
View user's profile Send private message
HauntedWebby
PostPosted: Thu Aug 26, 2004 11:42 am Reply with quote

Found 2 authorized authors in my DB

waraxe2 God Only registered users can see links on this board! Get registered or login! 66ad52318087f29b3bafc774c0166478 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 1
StatiC God Only registered users can see links on this board! Get registered or login! 827ccb0eea8a706c4c34a16891f84e7b 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 1

Looks like the only things they changed were Preferences and messages.


I'm looking through the logs right now to see what's up
 
Raven
PostPosted: Thu Aug 26, 2004 11:49 am Reply with quote

Just so everyone can breathe easy, for some reason or another, it looks like NukeSentinel did not get installed correctly and the Admin Auth was NOT activated.
 
HauntedWebby
PostPosted: Thu Aug 26, 2004 12:03 pm Reply with quote

{raising hand} MY FAULT!!! I messed up my install about a week ago and never re-tested it.

But Raven ... I now remember why I didn't have the ADMIN AUTH turned on. If I turn it on I can't access my admin section. I don't know why but it doesn't like my password.
 
Raven
PostPosted: Thu Aug 26, 2004 12:34 pm Reply with quote

I reinstalled Sentinel and I can now login using the HTTP Auth. Try it now and then set up all your blockers immediately Smile
 
HauntedWebby
PostPosted: Thu Aug 26, 2004 12:44 pm Reply with quote

I've set things back up. Thanks for fixing sentinel for me Raven Smile. I can get into my admin section ... WAHOO!

One module was really messed up. 4ndvddb, which is a DVD collection script based on the Review module. I wonder if that's how they got in? Hmmm Smile
 
Raven
PostPosted: Thu Aug 26, 2004 12:48 pm Reply with quote

Without the HTTP Auth on, they just hacked into authors with one of the old exploits, probably downloads or something. Or even the authors hack. Make sure that you are up-to-date with Chat's patches.
 
HauntedWebby
PostPosted: Thu Aug 26, 2004 12:51 pm Reply with quote

Well .. I do have Chat's patches installed for most modules ... but I have the enhanced downloads and I don't know if Chat's patches will work with that since it's not the normal download.
 
HauntedWebby
PostPosted: Thu Aug 26, 2004 3:07 pm Reply with quote

Teehhee ... I just noticed that the hackers came back ... and was blocked. LOL Those dummies!

THANKS RAVEN .. Hugs and Kisses and hope you start to feel better!!!
 
Raven
PostPosted: Thu Aug 26, 2004 3:09 pm Reply with quote

Hope you blasted them with PC Killer Twisted Evil
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©