Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
tag
Regular
Regular


Joined: Dec 18, 2003
Posts: 53
Location: Worldwide

PostPosted: Wed Aug 25, 2004 6:56 am Reply with quote

I have nuke 7.4 patched and sentinel 2.01 - a couple of months back I asked about the your_account/getusrinfo($user); statement in 7.3 you said to change it, which I did, and that brought on more problems. I took sentinel off.

I just reinstalled after putting on 7.4 and put sentinel 2.01 in. Everything seemd to be working, then I got an email saying :
Quote:
Message: Hi, When I try to register with ur site I get this error message. Tried dumping cookies, rebooting, and even deleting temp files. Still same results.

Parse error: parse error, unexpected $ in /usr/home/*****/public_html/modules/Your_Account/index.php on line 1706


So I switched the your_account/index.php back to the nuke install version, and the error goes away and it SEEMS to be working....

I am sure I am missing something here because half the posts are about that change in the four places of your_account/index.php. Do I need to redo it? Or does 7.4 have the fix in it already , or am I copying and pasting it wrong?

Thank you for your help
Tag
AM-Nuke.net
 
View user's profile Send private message Visit poster's website
sixonetonoffun
Spouse Contemplates Divorce


Joined: Jan 02, 2003
Posts: 2496

PostPosted: Wed Aug 25, 2004 7:12 am Reply with quote

Try the one from chatesrvs patched series 2.5 for 7.4 if your not using a modified Your Account module. The changes have been made there already.

_________________
[b][size=5]openSUSE 11.4-x86 | Linux 2.6.37.1-1.2desktop i686 | KDE: 4.6.41>=4.7 | XFCE 4.8 | AMD Athlon(tm) XP 3000+ | MSI K7N2 Delta-L | 3GB Black Diamond DDR
| GeForce 6200@433Mhz 512MB | Xorg 1.9.3 | NVIDIA 270.30[/size:2b8 
View user's profile Send private message
tag
PostPosted: Wed Aug 25, 2004 7:34 am Reply with quote

The one I installed is:

PHPNuke v7.4 - Patched by chatserv, if this is the right one I guess its all working fine
 
sixonetonoffun
PostPosted: Wed Aug 25, 2004 7:40 am Reply with quote

Shouldn't be any thing to change in that file version your good to go.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©