Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
phptest
New Member
New Member


Joined: Aug 15, 2004
Posts: 5

PostPosted: Sun Aug 15, 2004 3:55 am Reply with quote

Hi,

I installed the latest sentinel on the nukephp 7.4patched version from Only registered users can see links on this board! Get registered or login!

I only have a question, do i need to upgrade NSN Ip Banner option too with nsnib.php ?

IS it needed and how do i know wich version of NSN ip banner i have ?

Do i need that version to upgrade to Nuke Sentinel tables 1.0 then..


Regards,

Bernhard.
 
View user's profile Send private message
phptest
PostPosted: Sun Aug 15, 2004 9:30 am Reply with quote

i tried to do the upgrade with nsnib.php from 1.3* to sentinel ip tables 1.0

Operation Status!

--------------------------------------------------------------------------------
- Rename nuke_ip_ban failed
- Rename nuke_ip_ban_conf failed
- Change field nuke_nsnst_config failed
- Change field nuke_nsnst_config failed
- Add field nuke_nsnst_config failed
- Add field nuke_nsnst_config failed
- Add field nuke_nsnst_config succeded
- Add field nuke_nsnst_config succeded
- Add field nuke_nsnst_config succeded
- Add field nuke_nsnst_config succeded
- Add field nuke_nsnst_config succeded
- Add field nuke_nsnst_ips failed
- Add field nuke_nsnst_ips failed
- Add field nuke_nsnst_ips failed
- Add field nuke_nsnst_ips failed
- Add field nuke_nsnst_ips failed
- Add field nuke_nsnst_ips failed
- Add field nuke_nsnst_ips failed
- Add field nuke_nsnst_ips failed


What did i do wrong ?

Bernhard.
 
Muffin
Client


Joined: Apr 10, 2004
Posts: 649
Location: UK

PostPosted: Sun Aug 15, 2004 10:56 am Reply with quote

What I'd do personally is uninstall Sentinel and NSN IP Banner and then do a clean install of the latest version of Sentinel.

That way you only have one option, the clean install to version 2.0.1 of Sentinel.

Try that.

Sorry I couldnt help you any more. I'm a newbie too.

_________________
Classic Mini rules the bends & bends the rules!
[img] 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©