Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports
Author Message
noizo
New Member
New Member


Joined: Apr 01, 2004
Posts: 3

PostPosted: Mon Aug 09, 2004 4:24 pm Reply with quote

Hi. The problem is
PHP NUKE 7.4 (patched)
Sentinel 2.0.1 (jumped from 2.0.0 RC6)

The problem is coming when i trying to create a new Admin.
I'm entering all data end when i push create author blank (white) page appers and nothing is happening. Ok i'm logging agan to admin.php, goes to sentinel config page. Choose search for new admins, and there are no new admins. What da hell is that can be??

Apache server

Thx in ad
Hope i'll get any help
CU
 
View user's profile Send private message
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Mon Aug 09, 2004 5:02 pm Reply with quote

Have you altered the admin system in anyway?

Did you run both the upgrade from RC6 to 2.0.0 and then 2.0.0 to 2.0.1? If not you missed some database changes and that maybe your issue.

I just tried a brand new install of 7.4 Patched, installed NukeSentinel, added a second admin, scanned for new admins. All worked without a problem.

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
noizo
PostPosted: Mon Aug 09, 2004 5:10 pm Reply with quote

sweet, but where can i get now sentinel 2.0.0 or how to upgrade my database?? any suggestions?? Corz I have upgrade from RC6 directly to 2.0.1. I suppose You right and thats the problem now.
Any help plz

EDIT...
No admin system is not altered
 
BobMarion
PostPosted: Mon Aug 09, 2004 5:20 pm Reply with quote

The nsnst.php file is the upgrade/install script and it will have the complete path to the version you are on. You just select the upgrade from the dropdown list Smile
 
noizo
PostPosted: Mon Aug 09, 2004 5:32 pm Reply with quote

Same thing :/ I've upgraded first from rc6 to 2.0.0 and than to 2.0.1, problem is still there... d***
 
BobMarion
PostPosted: Mon Aug 09, 2004 5:38 pm Reply with quote

Contact me via email at webmaster(at)nukescripts(dot)net . I may need to look at it via ftp to see if there is something amiss.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©