Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports
Author Message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Wed Jul 28, 2004 9:38 pm Reply with quote

The new functionality is great! But, I noticed a couple of issues.

If I choose Default (only) on any of the Activate blocker settings, it appears to not retain that setting when redisplaying the page (probably not setting SELECTED on the new value, but still storing it in the table and working correctly otherwise).

There also appears to be an issue with the overlib javascript being added to the /include/javascript.php that prevents scrolling in Mozilla (works fine with IE). For example, when I browse the main page of this site, I don't see any scrolling messages nor can I show/hide the recent forum posts (again, works fine with IE). Similarly, although I can see all the recent posts on my site, they don't scroll under Mozilla (but work fine under IE).

I checked my settings in Mozilla, but didn't see anything obvious that would prevent this. Ideas?
 
View user's profile Send private message
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Wed Jul 28, 2004 10:00 pm Reply with quote

I can see the scrolling downloads here but I can't see anything on the forums block. I'll have to get a copy of that to see what would be interfering. Got a link Raven?

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
kguske
PostPosted: Wed Jul 28, 2004 10:07 pm Reply with quote

I've looked at the page source for this site, a test site that doesn't work, and a test site that DOES work in both Mozilla & IE. One thing in common that the nonworking sites have that's not on the working site: FrameBuster.

EDIT: I took out FrameBuster, and it still didn't work.


Last edited by kguske on Wed Jul 28, 2004 10:14 pm; edited 1 time in total 
BobMarion
PostPosted: Wed Jul 28, 2004 10:11 pm Reply with quote

Open admin/modules/sentinel.php and find(line 147):
Code:
  if ($abfield==1) { $sel2 = " selected"; } elseif ($abfield==2) { $sel3 = " selected"; } elseif ($abfield==3) { $sel4 = " selected"; } elseif ($abfield==4) { $sel5 = " selected"; } elseif ($abfield==5) { $sel6 = " selected"; } elseif ($abfield==5) { $sel6 = " selected"; } elseif ($abfield==6) { $sel7 = " selected"; } else { $sel1 = " selected"; }

Replace it with:
Code:
  if ($abfield==1) { $sel2 = " selected"; } elseif ($abfield==2) { $sel3 = " selected"; } elseif ($abfield==3) { $sel4 = " selected"; } elseif ($abfield==4) { $sel5 = " selected"; } elseif ($abfield==5) { $sel6 = " selected"; } elseif ($abfield==6) { $sel7 = " selected"; } elseif ($abfield==7) { $sel8 = " selected"; } else { $sel1 = " selected"; }


This will take care of the not selecting correct issue.
 
kguske
PostPosted: Wed Jul 28, 2004 10:28 pm Reply with quote

Thanks, that did correct the not selecting issue (a needle in a pretty large haystack, that one is...)
 
wv1973
New Member
New Member


Joined: Jul 20, 2004
Posts: 18

PostPosted: Thu Jul 29, 2004 11:41 am Reply with quote

I'm still having issues with RC5 giving me errors when I pass my cursor over the rid circles with the white question marks... Is anyone else still having this issue?
 
View user's profile Send private message
chatserv
Member Emeritus


Joined: May 02, 2003
Posts: 1389
Location: Puerto Rico

PostPosted: Thu Jul 29, 2004 9:13 pm Reply with quote

I had the same problem but it was because i had not added the two lines to includes/javascript.php as described in javascript.tmp, not sure if the scrolling forums block issue has been addressed yet but for the record on my site it also happens with the same block, Raven's collapsing forum center block and the user info block (using IE).
 
View user's profile Send private message Visit poster's website
kguske
PostPosted: Wed Aug 04, 2004 5:09 am Reply with quote

The javascript conflict appears to be resolved on this site - I can see the scrolling show / hide box correctly on the index page using Mozilla. Is that because of Only registered users can see links on this board! Get registered or login! or something else?

EDIT: Only registered users can see links on this board! Get registered or login! resolved the problems with scrolling blocks on the test sites I mentioned above.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©