Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes
Author Message
Donovan
Client


Joined: Oct 07, 2003
Posts: 735
Location: Ohio

PostPosted: Wed Oct 08, 2003 10:52 am Reply with quote

I don't know what happend. I was viewing different themes from a pack I downloaded from NukeResources or Nuke Skins and suddenly BAM nothing but a blue screen with a small row on the top. I have tried to set it back to other themes that were working fine, but I still get the same error.

I have tried the fixtheme.php from another forum but no luck. I also tried the following.

UPDATE nuke_users SET theme = 'Anagram' WHERE username = 'Donovan';

I think it is the user theme and not the default theme but I can't tell.

Still no luck


Last edited by Donovan on Wed Oct 08, 2003 4:19 pm; edited 1 time in total 
View user's profile Send private message Visit poster's website ICQ Number
fury
Worker
Worker


Joined: Sep 09, 2003
Posts: 165

PostPosted: Wed Oct 08, 2003 3:52 pm Reply with quote

Try to log in to your PHPMYADMIN panel and browse nuke_users then select your username, then click edit. almost at the bottom of the table you can see theme just put in there what your theme is called and make sure that you dont mistype is and it is case sensative, i am not sure if it will work for you for i had trouble getting mine to change also but try it. It wont hurt anything.
Thanks
Fury
ps you can always change it back to what you had prior
 
View user's profile Send private message
Donovan
PostPosted: Wed Oct 08, 2003 4:52 pm Reply with quote

Didn't work. It wont change at all. Just a blue screen with a row at the top. If I could change it back to what it was before I woudn't have this problem.
 
fury
PostPosted: Wed Oct 08, 2003 4:57 pm Reply with quote

One more thing to try

Click on nuke_config then browse then change the default theme to the one you want and see if that helps.
Let me know please
Thanks
Fury
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Wed Oct 08, 2003 9:27 pm Reply with quote

Donovan,

If you are still having problems, then try this.

Using phpMyAdmin, edit the nuke_config table. Modify the column called Default_Theme to read DeepBlue. Next, edit the nuke_users table for your userid and modify the column called theme to read DeepBlue. Then, edit the bbconfig table. Make sure that the column called default_style is set to 1. That field is usually on the second page of bbconfig settings, so it's easy to miss.

This assumes that you have a theme in your theme folder called DeepBlue (case sensitive). if this doesn't resolve your problem then it is probably not just a configuration issue.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©