Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
solcott
New Member
New Member


Joined: Jul 27, 2004
Posts: 2

PostPosted: Tue Jul 27, 2004 12:22 pm Reply with quote

hello, i tried manually installing Raven's AutoActivate Mod, and even though i followed all the instructions i get this mesage when trying to use Your_Account

Parse error: parse error, expecting `','' or `';'' in /home/hardware/public_html/osc2nuke/modules/Your_Account/index.php on line 102

line 102 contains this
Code:
       if (!$autoActivate) echo "<center><b>"._NOTE."</b> "._YOUWILLRECEIVE."";


being not exactly a php wizard (in fact i know nothing about php other than very minor php nuke hard coding to make my personal site look more the way i want it) i have no idea what this message even means

my your_account module is not a stock phpnuke because i am running, or at least hoping to run, osc2nuke to open an online computer store and the big thing my boss wants in the online store is automatic activation of users so they dont have to click a link in an email to buy stuff

i'm new to your forums so i dont know if it is against the rules to post something this long so i apologise if im doing something wrong but here is my original your account index.php

/EDIT
looks like my original post was way too long, only about half of it showed up so ill post a link to what i was trying to say instead
Only registered users can see links on this board! Get registered or login!

thanks alot for taking the time to read this and even more thanks if anyone knows how to help me

Steve
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Tue Jul 27, 2004 2:01 pm Reply with quote

That mod is designed to be used ONLY in phpnuke, not osc2nuke. Chances are the routine is not the same.
 
View user's profile Send private message
solcott
PostPosted: Tue Jul 27, 2004 2:04 pm Reply with quote

oh ok, from what i read at the osc2nuke site osc2nuke is phpnuke 7.0 with a modified version of oscommerce to work as a php nuke module. thanks anyway tho

Sad
 
Raven
PostPosted: Tue Jul 27, 2004 2:25 pm Reply with quote

I'm not saying it wont work. Just make sure that yu have downloaded the 7.x version and not the 6.5. They are different. Then, make sure that you copy and replace the entire function.
 
Raven
PostPosted: Tue Jul 27, 2004 2:27 pm Reply with quote

Also, I don't know why your post would have been cut off unless it contained some html tags that aren't allowed Confused
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©