Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
neophite
Regular
Regular


Joined: Sep 13, 2003
Posts: 56
Location: Virginia

PostPosted: Fri Jul 09, 2004 9:58 am Reply with quote

I have 2 websites with Raven's 7.0 customized phpnuke distro installed.

One Only registered users can see links on this board! Get registered or login!, all the various forum post blocks work fine. I am fond of the fiapple block's appearance for my site.

On my other Only registered users can see links on this board! Get registered or login! only the forums block, scrolling forums block works. When I try to use Raven's collapsable forum block it appears, however where the posts should appear is the word Undefined, and when I try to use fiapple forums block I just get the image of the block without any post(s) published.

Why should this work fine on one site, and NOT on the other. My 2nd site is a domain on my main website hosting server. I haven't changed anything on either site, recently, except to include using a forum block on my index page of the sites?

Any help would be appreciated..sometimes I wonder if my grey matter is turning to mush Embarassed

_________________
Warmest Regards,
Bob Miedema
 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Fri Jul 09, 2004 5:28 pm Reply with quote

May be a variable name collision? That would be my first guess.
 
View user's profile Send private message
neophite
PostPosted: Fri Jul 09, 2004 5:46 pm Reply with quote

Thanks for the feedback Raven Very Happy

Raven wrote:
May be a variable name collision? That would be my first guess.


I just wasn't sure in what direction to go for checking out why a couple of the forum blocks work fine and the other ones didn't...

Now, I will check out the scripts (especially the fiapple forum block) and try and figure where the "glitch" is (I have a "FINE" PHP reference book available, thanks to a good friends recommendation).

Thanks again my friend (and now back to listening to my Tennesee Earnie Ford's Ghost Riders in the Sky) Laughing
 
neophite
PostPosted: Thu Jul 22, 2004 7:13 am Reply with quote

O.K. I am just LOST... I can't figure out where the problem is with regard to my forum "last post" block exists. Question

I have went through the scripts of each forum block "last post" display, and they don't appear to have any script problems.

Each are identical to my other website, which works great! I am unable to find any variable that would compete with another Confused

If I could just get Fiapple forum block working, this would make my day Very Happy

Any assistance provided would be greatly appreciated....

RavensScripts
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©