Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RavenNuke(tm) v2.5x
Author Message
ms_combatmedic
New Member
New Member



Joined: May 15, 2006
Posts: 15

PostPosted: Thu Apr 04, 2013 10:34 pm Reply with quote

I have loaded v2.5 with IE and also with Firefox - each time when I go to the website to install the db I have a white screen, the raven favicon is showing in the address bar but thats all that is showing - I searched the forums for the same problem, but it seems the others had gotten further than I did
 
View user's profile Send private message Visit poster's website
hicuxunicorniobestbuildpc
The Mouse Is Extension Of Arm



Joined: Aug 13, 2009
Posts: 1014
Location: Netherland

PostPosted: Fri Apr 05, 2013 7:20 am Reply with quote

[ Only registered users can see links on this board! Get registered or login! ]
 
View user's profile Send private message Visit poster's website
ms_combatmedic







PostPosted: Fri Apr 05, 2013 9:12 am Reply with quote

yes, that is great for installs without any problems - there is no troubleshooting section there, so that install guide is of little use for anyone having a problem.

It was downloaded a few times using different browsers - it was uploaded a few times using different FTP agents - the DB is set correctly, the config.php file is set correctly -

On the white page, when I right click & select view source I get
Code:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

<HTML><HEAD>
<META content="text/html; charset=windows-1252" http-equiv=Content-Type></HEAD>
<BODY></BODY></HTML>


I have loaded RN before & I never had any problem before, just an odd problem. like I said, Ravens favicon "eagle" shows in the address bar, but nothing else shows up
 
ms_combatmedic







PostPosted: Fri Apr 05, 2013 9:51 am Reply with quote

found the problem - permissions were set wrong - thanks
 
hicuxunicorniobestbuildpc







PostPosted: Sat Apr 06, 2013 6:07 pm Reply with quote

Good that you found the problem. That is why I sent u that link. I think the way some servers set it up are totally different than others. In my case I don't need to deal with any permission at all. When I installed RavenNuke everything went like it should be but I have to do some changes on .htaccess file otherwise I get a blank page.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RavenNuke(tm) v2.5x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©