Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> BUGS/FIXES - Raven's v7.3 Customized Distro
Author Message
Tao_Man
Involved
Involved


Joined: Jul 15, 2004
Posts: 252
Location: OKC, OK

PostPosted: Fri Jul 16, 2004 1:28 pm Reply with quote

Well I am well on my way to probly getting the most problems, so I guess my idiot status is no contest.... Smile

OK got past my first problem, stupid me did not rename $prefix to nuke, ok been ther done that and now can at least pull up site.

I created superuser but when I get to the admin screen if I click on anything like forums, menu, blocks, anything, it just takes me back to the admin login. I can not make any changes to the site.

Also if I try to login and a normal user I get these errors on the screen.

Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/dwdugg65/dwdugger.com/config.php:3) in /usr/www/users/dwdugg65/dwdugger.com/modules/Your_Account/index.php on line 788

Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/dwdugg65/dwdugger.com/config.php:3) in /usr/www/users/dwdugg65/dwdugger.com/modules/Your_Account/index.php on line 833

_________________
------------------------------------------
To strive, to seek, to find, but not to yield!
I don't know Kara-te but I do know cra-zy, and I WILL use it! 
View user's profile Send private message Visit poster's website
Tao_Man
PostPosted: Fri Jul 16, 2004 1:41 pm Reply with quote

Well I got that cleared up..
I had my config file out of the web path, abnd a config.php in root pointing to it, it worked before on my built and patched 7.3 but on this new/re install it is not. Oh well. It is working now.
 
Tao_Man
PostPosted: Fri Jul 16, 2004 2:02 pm Reply with quote

well now the gc security check is not working.. it is not showing up an image, that was working before this version also.. have to look into that

any ideas on why it would stop working would be great.
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sun Jul 18, 2004 6:21 pm Reply with quote

Extra characters after the closing ?> tag.
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> BUGS/FIXES - Raven's v7.3 Customized Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©