Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x
Author Message
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Sat Jul 21, 2012 2:24 pm Reply with quote

After many, many upgrades I need to downgrade (don´t ask me why) from version 2.6.3. to 2.6.1 or possible NS 2.6.2.
I don´t worry much about the files but what is the best way for the database ?
 
View user's profile Send private message
hicuxunicorniobestbuildpc
Life Cycles Becoming CPU Cycles


Joined: Aug 13, 2009
Posts: 967
Location: Netherland

PostPosted: Sat Jul 21, 2012 2:59 pm Reply with quote

Good question. My idea is to reupload and replace the old files from RavenNuke 2.4 and then upload the install folder from RavenNuke 2.4 and install ONLY the sentinel tables. or if someone can give you the old tables to import it from your phpMyadmin will be nice.
 
View user's profile Send private message Visit poster's website
Susann
PostPosted: Sat Jul 21, 2012 4:02 pm Reply with quote

I think I will just compare the db tables with a tool so I will not loose anything.
I have the files already.
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Sat Jul 21, 2012 5:32 pm Reply with quote

If you can, I would just try this out on a local environment on your PC using XAMPP or WAMP. I don't recall database changes between these minor releases... but, could be. You could look through the rndb_upgrade_nukesentinel.php script and see what updates were made with each version increase. Might give you some idea of whether it would just run with the lower versioned files.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Susann
PostPosted: Sat Jul 21, 2012 5:42 pm Reply with quote

Thanks, I work only online.
edit: After downgrade the most urgent problems are solved.
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Fri Jul 27, 2012 12:44 am Reply with quote

Were you able to determine the problem(s)?
 
View user's profile Send private message
Susann
PostPosted: Fri Jul 27, 2012 2:12 am Reply with quote

I think the downgrade did the trick. Banned because of" Blocked Reguest Method " was only one problem I had to deal with, but to my surprise this block was never active.
I should have known NS 2.6.03 is not compatible with my set up.
 
Raven
PostPosted: Sat Jul 28, 2012 3:52 pm Reply with quote

That's what I'm talking about Smile. Why isn't it compatible?
 
Susann
PostPosted: Sat Jul 28, 2012 3:59 pm Reply with quote

That`s my secret. Wink
 
Raven
PostPosted: Sat Jul 28, 2012 5:11 pm Reply with quote

Confused
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©