Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Issues/Problems With This Site
Author Message
stufzinader
New Member
New Member


Joined: Oct 03, 2011
Posts: 6

PostPosted: Fri Nov 04, 2011 1:57 pm Reply with quote

Hi - I've had this problem in the past, and I think its related to a thread that has hidden text, such as below -

Only registered users can see links on this board!
Get registered or login to the forums!


I can log in and click into any forum/thread ... but this particular thread -
Only registered users can see links on this board! Get registered or login!

will log me out as soon as the page loads. There's not a thing I can do to log in and view this thread with its hidden links post.

I'm trying to back trace my editing source for an image resize script that I've noted as using that thread. My problem is the file that was edited - it appears to be the viewtopic_body.tpl - but I can't be sure since I can't see the content !

I've tried emptying the cache, clearing cookies, using IE, Firefox, Chrome is my usual browser ... I cannot view that thread's hidden text !
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Fri Nov 04, 2011 3:43 pm Reply with quote

Not sure what's logging you out, but just to clarify: links are hidden from non-members (i.e. you must be logged in to view the hidden text). This is done to discourage spammers.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Fri Nov 04, 2011 4:00 pm Reply with quote

Just tried it with Opera, FF and Chrome without any problems
 
View user's profile Send private message Send e-mail
stufzinader
PostPosted: Fri Nov 04, 2011 4:00 pm Reply with quote

I AM logged in - I can provide screenshots. I do a search up top on Raven site for "image re-size" - or I can put in the thread link posted above that I had saved from 2 weeks ago when I found the thread from a google search. I had to finally create a new account that did work ... until today.

Its moot. I've got the file in question - viewtopic_body.tpl - edited successfully ... I just wasn't sure of the actual script source that I had used when editing it for image resize 2 weeks ago. Using RN 2.40.1
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Issues/Problems With This Site

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©