Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> BBtoNuke Mods
Author Message
rrclansite
Regular
Regular


Joined: Jan 18, 2011
Posts: 86

PostPosted: Tue Jan 25, 2011 12:53 pm Reply with quote

and you insert it into a forum post like this i suppose? :



if so, it might have to do something with me installing it wrong on my website, or having a custom template from Clantemplates.com which is blocking the bbcode extension?

thanks on advance for your help
best regards,
rrclansite
 
View user's profile Send private message
nuken
RavenNuke(tm) Development Team


Joined: Mar 11, 2007
Posts: 2024
Location: North Carolina

PostPosted: Tue Jan 25, 2011 1:14 pm Reply with quote

There are changes that have to be made the themes forums files. bbcode.tpl and posting_body.tpl

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
rrclansite
PostPosted: Tue Jan 25, 2011 1:17 pm Reply with quote

if i posted those here, could you take a look at it? or tell me what to change in those files? because i have no clue ^^

thanks on advance
best regards,
rrclansite
 
nuken
PostPosted: Tue Jan 25, 2011 1:25 pm Reply with quote

Yeah. zip them and I will look at it.
 
rrclansite
PostPosted: Tue Jan 25, 2011 1:40 pm Reply with quote

Only registered users can see links on this board! Get registered or login!

its rarred rather than zipped, hope that won't be a problem (guess it won't Razz )
 
nuken
PostPosted: Tue Jan 25, 2011 2:06 pm Reply with quote

Here are the modified files.
Only registered users can see links on this board! Get registered or login!

You will also need to add this to your forums.css

Code:
.postimage {

    cursor: pointer;
    cursor: hand;
}
.postimage:hover {
    background-color: #C2CFE5;
    cursor: pointer;
    cursor: hand;
}
 
rrclansite
PostPosted: Tue Jan 25, 2011 2:14 pm Reply with quote

add it to my themes\ct_rn_black\style\style.css

because i can't find the forums.css Razz

/e
I might seem like a retard at times. (probably because i'm a total coding / programming noob Smile )
 
nuken
PostPosted: Tue Jan 25, 2011 3:52 pm Reply with quote

That will be fine
 
thebishop
Worker
Worker


Joined: Aug 30, 2005
Posts: 243
Location: Flying to close to the sun

PostPosted: Fri Aug 26, 2011 4:14 pm Reply with quote

Will this work with the latest version of RN, if not, does anyone know of a version that does work ?
 
View user's profile Send private message
Palbin
Site Admin


Joined: Mar 30, 2006
Posts: 2583
Location: Pittsburgh, Pennsylvania

PostPosted: Fri Aug 26, 2011 5:24 pm Reply with quote

Should work fine.

_________________
"Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." — Brian W. Kernighan. 
View user's profile Send private message
thebishop
PostPosted: Fri Aug 26, 2011 5:29 pm Reply with quote

hehe, you're the man with all the answers, Thanks once again.

It would be nice if Raven integrated this into the next version of RN as well.
 
stufzinader
New Member
New Member


Joined: Oct 03, 2011
Posts: 6

PostPosted: Mon Oct 17, 2011 6:44 pm Reply with quote

thebishop wrote:
hehe, you're the man with all the answers, Thanks once again.

It would be nice if Raven integrated this into the next version of RN as well.


I'll second that - I can upload TON's 2.40.1 BBcode mod but I never get any clickable bbcode tags when posting - and all the images are missing, even tho all the files are upped. Running RN 2.40.1 with no other mods or edits, and BBcode allowed in ACP General Config at theblackduck.net/btestraven

I've just now dltd the mod files and reupped the stock files. Not sure what I've missed - I also tried the 2.30 version by Loki and even tried editing the files myself - using fisubice.

I've got a post in at CT's site.
 
View user's profile Send private message
nuken
PostPosted: Tue Oct 18, 2011 5:37 am Reply with quote

I think you may have put the mods folder in the wrong directory. Make sure you upload the root/mods folder into your root. By that I mean you should upload the mods folder into the same directory that rnconfig.php is located, not root/mods.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> BBtoNuke Mods

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©