Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
bobby123
New Member
New Member


Joined: Mar 19, 2010
Posts: 9

PostPosted: Wed Apr 28, 2010 4:28 pm Reply with quote

Ok i have read a few other posts and tried some of the suggestions there but to no avail. In my forums Moderators can post admins can post but reg users get an error saying "Invalid Session"
Only registered users can see links on this board! Get registered or login! is the site addy if you would like to look at it i made sure latest version of RN was installed and still can figure out what the problem is i hope someone can help
 
View user's profile Send private message
Palbin
Site Admin


Joined: Mar 30, 2006
Posts: 2583
Location: Pittsburgh, Pennsylvania

PostPosted: Wed Apr 28, 2010 7:43 pm Reply with quote

Well what have your tried so far. The first think I would say is to check your cookie settings in the forum admin.

_________________
"Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." — Brian W. Kernighan. 
View user's profile Send private message
bobby123
PostPosted: Wed Apr 28, 2010 9:11 pm Reply with quote

looked at that and nothing seems out of place
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©