Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes
Author Message
figther
Hangin' Around


Joined: Dec 02, 2008
Posts: 33

PostPosted: Tue Mar 16, 2010 1:49 pm Reply with quote

Hi all in here.
This site have save me before, and now i rely have a big problem.

I am sure there is a post about this in here, but i dont no if any are working in php nuke 7.6.

My webhost have just opgrade to php 5.3.1, and now i cant login to my admin.php Sad

all other things look good (i think) ?

I cut rely use any help here Sad i am running php nuke 7.6 with pacth 3.1 and NukeSentinel.

PLZ help,

Cheers
'jimmy
 
View user's profile Send private message
nuken
RavenNuke(tm) Development Team


Joined: Mar 11, 2007
Posts: 2024
Location: North Carolina

PostPosted: Tue Mar 16, 2010 2:16 pm Reply with quote

You might want to ask your host if you can switch versions of php through your htaccess. If so, you could just add the handler and not have to change anything.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
figther
PostPosted: Tue Mar 16, 2010 2:28 pm Reply with quote

nuken wrote:
You might want to ask your host if you can switch versions of php through your htaccess. If so, you could just add the handler and not have to change anything.


I allredy try contact them, but they do not support htaccess, even Options +FollowSymLinks
The only thing there can be in htaccess is:
Code:
# -FrontPage-


IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*

<Limit GET POST>
order deny,allow
deny from all
allow from all
</Limit>
<Limit PUT DELETE>
order deny,allow
deny from all
</Limit>


So i rely need help on this one Sad sry
 
nuken
PostPosted: Tue Mar 16, 2010 2:46 pm Reply with quote

Turn on error reporting in config.php and see what errors you are getting from admin login. You will see a lot of warnings so you may want to add something like this..

Code:
error_reporting(E_ALL & ~E_NOTICE & ~E_DEPRECATED);


I don't remember how 7.6 had error reporting set, but that may help.
 
figther
PostPosted: Tue Mar 16, 2010 3:08 pm Reply with quote

O no i only seen errors in there Sad
what do i look for? Only registered users can see links on this board! Get registered or login!

Cheers
Jimmy
 
nuken
PostPosted: Tue Mar 16, 2010 3:25 pm Reply with quote

You can change the error reporting back to off. The only warnings I saw were the expected ones.

I will do a fresh install of 7.6 and see if I can duplicate the issue. Maybe someone else can offer some help while I test it out.
 
figther
PostPosted: Tue Mar 16, 2010 3:59 pm Reply with quote

I rely thank you for you help m8, i rely do, cuss i am lost here Sad

Cheers
Jimmy
 
nuken
PostPosted: Tue Mar 16, 2010 4:26 pm Reply with quote

What browser are you using?
 
figther
PostPosted: Tue Mar 16, 2010 4:37 pm Reply with quote

it dossen matter same error, you cant login in to admin, it dossen say worng password or anything it just com back to admin login page.

I have firefox, explore 7 at work and 8 on my laptop
I have 3 more admins, they have same erros.

cheers
Jimmy
 
nuken
PostPosted: Tue Mar 16, 2010 4:46 pm Reply with quote

I have the same issue using FireFox but IE8 and Opera worked fine on my local install of 7.6. I checked the server logs and did not receive any errors. If you could check your server logs and look for something like this
......POST /admin.php HTTP/1.1" 200 3542 "http://yoursitename/admin.php" ...... See if you are getting a number other then 200.
 
figther
PostPosted: Tue Mar 16, 2010 5:13 pm Reply with quote

Hmm this host is getting more and more bad. I can't access the logfile, i just bin on there chat support, and they got error on there log systems Sad

Rember i am running php nuke 7.6 with pacth 3.1 and NukeSentinel and just bin upgradet to php V 5.3.1

PLZ look at PM.

Cheers
Jimmy
 
nuken
PostPosted: Tue Mar 16, 2010 6:43 pm Reply with quote

Does anyone else have an idea as to why admin login would stop working?
 
slackervaara
Worker
Worker


Joined: Aug 26, 2007
Posts: 236

PostPosted: Tue Mar 16, 2010 11:22 pm Reply with quote

I have 7.6, patch 3.3 and Sentinel. One week ago my webhost upgraded to PHP 5.3.1, but accessing admin.php works normally after that. The only thing that happened after the upgrade was that the time in Shoutbox had to be adjusted one hour.
 
View user's profile Send private message
figther
PostPosted: Thu Mar 18, 2010 11:46 am Reply with quote

I am sorry for your time nuken and slackervaara and all other there have look at this.
I found the problem, i got hack Sad
just funny i got hacked at the same time my domain host opgrade to 5.3.1?

nuken i will send a pm with info.

Again sry for your time.

Cheers
Jimmy
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©