Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
Maclain
Regular
Regular


Joined: Feb 25, 2006
Posts: 60
Location: England

PostPosted: Mon Mar 01, 2010 6:48 am Reply with quote

Ok,

I've been reloading some images in the gallery and added another banner to the center block on the homepage. Now the page loads fine in firefox but doesn't load in IE.

site: Only registered users can see links on this board! Get registered or login!

Any help is greatly apprecited! Many thanks!

_________________
Insert funky message here: 
View user's profile Send private message Visit poster's website
Palbin
Site Admin


Joined: Mar 30, 2006
Posts: 2583
Location: Pittsburgh, Pennsylvania

PostPosted: Mon Mar 01, 2010 7:19 am Reply with quote

I can get to the forums fine in IE, but no the homepage. So I would turn blocks etc off until you get it to work and then continue to narrow it down until you can find what is causing this.

_________________
"Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." — Brian W. Kernighan. 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Mon Mar 01, 2010 12:14 pm Reply with quote

View the page source code, your header is wrapped inside a form which is preventing the page doctype from being sent, so the browser has no idea what it's supposed to do.
 
View user's profile Send private message Send e-mail
Maclain
PostPosted: Tue Mar 02, 2010 9:25 am Reply with quote

Guardian,

So it is! Thank you.

Now i've looked in numerous files, and cannot find that rogue bit of code.

Any clues where I might find it please?

Many thanks!
 
Guardian2003
PostPosted: Tue Mar 02, 2010 9:36 am Reply with quote

Unfortunately, it could be anywhere but I would first switch to a different theme to rule that out.
Failing that, you'l have to back-track on whatever changes you have made until you find the cause.
You said you had added a banner to a center block, so that would be something to look at.
The only real files that I would check are mainfile.php and header.php but if you have not altered those, it must be somewhere else.
 
Maclain
PostPosted: Tue Mar 02, 2010 9:40 am Reply with quote

ouch,

I've altered a center block, which i've disabed and still have no luck with, the only other thing is running some of the maintenance scripts within gallery 2.

I think i may download the entire site and do a search with a proggie for a selection fo the text.
 
Guardian2003
PostPosted: Tue Mar 02, 2010 9:45 am Reply with quote

That was going to be my next suggestion. Most decent file compare utilities allow you to search recursively into sub directories so that would make life a bit easier for you.
 
Maclain
PostPosted: Tue Mar 02, 2010 9:53 am Reply with quote

download started. I'll see what I come up with and let you know.

Thanks a lot buddy Smile
 
Guardian2003
PostPosted: Tue Mar 02, 2010 9:54 am Reply with quote

I just went through your site and the only place I see the issue is with the homepage.
Th only thing different about the homepage and any others is that you have the message box, which looks fine and the Sponsored Ads center block (or whatever it is).
Looking down those sponsored ads I see one for Yorkshire Pond Fibreglassing - if you hover your mouse over the link, it is pointing to a gallery page and if you look really close at the image, you can see it is being overlayed with another image.
 
Maclain
PostPosted: Tue Mar 02, 2010 10:00 am Reply with quote

yeah i set that up to point at a gallery page. I dont see another image though?

Off home now though, will check in shortly!
 
Guardian2003
PostPosted: Tue Mar 02, 2010 10:04 am Reply with quote

Only registered users can see links on this board! Get registered or login!
 
Maclain
PostPosted: Tue Mar 02, 2010 4:13 pm Reply with quote

Thats actually a fibreglass koi measuring bowl...The banner was amde by an amature, i think thats ment to be there.
 
Maclain
PostPosted: Wed Mar 03, 2010 9:39 am Reply with quote

Update:

I've downloaded the contents of my server, including mysql backups of the database.

I've (hopefully) searched the contents of all the files for a selection of the offending code, with absolutely no luck Sad

Any other suggestions?

Edit: I'd also appreciate any suggestions on thoroughly searching the files i've downloaded.
 
Guardian2003
PostPosted: Wed Mar 03, 2010 10:05 am Reply with quote

Save yourself some work by first removing the sponsored ad that links to the gallery - the nature of the links pulls a page, not just an image.
 
Maclain
PostPosted: Fri Mar 05, 2010 1:58 am Reply with quote

Ok, So i've removed the link to the gallery, It now just reverts back to the site's homepage.

There was also another banner that linked to the gallery which i have reverted to the homepage.

Any clues where I might go from here?

Thanks Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©