Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x
Author Message
dad7732
RavenNuke(tm) Development Team


Joined: Mar 18, 2007
Posts: 1242

PostPosted: Tue Dec 30, 2008 8:19 am Reply with quote

RN 2.20.01

When I click on the line to see if there is an upgrade, I get:

"Current NukeSentinel(tm) version is 2.6.00"

If 2.6.01 is available then why isn't it showing as an upgrade. Is there some problem with doing an upgrade?
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Tue Dec 30, 2008 8:26 am Reply with quote

The latest RavenNuke(tm) 2.3.0 is using NukeSentinel(tm) 2.6.01, so I see no issue with upgrading.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
dad7732
PostPosted: Tue Dec 30, 2008 8:40 am Reply with quote

Didn't think there would be a problem. I have another test domain running with 2.20.01 and Sentinel 2.6.00 .. we'll test it there and see what turns up. Is there much of a difference in the upgrade?

Thanks
 
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Tue Dec 30, 2008 9:18 am Reply with quote

I bet Bob Marion just forgot to change the txt file:"Current NukeSentinel(tm) version is 2.6.01"
You will find in the 2.6.01 full pack a file "changes" with information about whats changed in Nuke Sentinel 2.6.01
 
View user's profile Send private message
dad7732
PostPosted: Tue Dec 30, 2008 9:25 am Reply with quote

Yes, I had a look at the changes and did the upgrade first on the test domain and all is well, so I also did the upgrade on the production site. All OK.

Cheers
 
sprokkel
New Member
New Member


Joined: Feb 10, 2009
Posts: 7

PostPosted: Fri Feb 13, 2009 1:34 am Reply with quote

Hi i have a problem whit my sentinal i usse 2.5.08 i here that most upgrade to 2.6.0.1
but i cant find any files
ho can help my please i;m a newbey
greeting
sprokkel
 
View user's profile Send private message
Susann
PostPosted: Fri Feb 13, 2009 2:48 am Reply with quote

NukeSentinel 2.6.0 and older files can be found at: Only registered users can see links on this board! Get registered or login!

and the current version plus IP2Country at:
Only registered users can see links on this board! Get registered or login!
 
sprokkel
PostPosted: Fri Feb 13, 2009 4:29 am Reply with quote

Hi Susann,

i have both files , but i dont no how tho install, or upgrate can you help my

the problem was that when im on a another place and i try to sie the web site i sie the message ip block

im a noop în this Embarassed so if you can help my
greetings from holland
Pieter(sprokkel
the website Only registered users can see links on this board! Get registered or login!
 
Susann
PostPosted: Fri Feb 13, 2009 6:08 am Reply with quote

Sprokkel the update is quite simple.There is a readme within the files 2.6.01 full and when you are logged in as admin you run the nsnst.php wich is located in your root and then select the update from 2.5-2.6 and afterthat 2.6.00-2.6.01.
You will need to delete several old files from the previous NukeSentinel version to avoid conflicts.
After you are finished you should delete nsnst.php and nsnst_ installer from your root.

I´m not sure if you meant you are banned with your IP ?
If so you will need to delete your banned IP from the .htaccess and the database table nuke_ nsnst_blocked_ips.
 
sprokkel
PostPosted: Fri Feb 13, 2009 9:52 am Reply with quote

hi i fix it whit a new instalation
thanks for your time and replay

graatings
pieter
 
Susann
PostPosted: Fri Feb 13, 2009 11:33 am Reply with quote

Thats always an alternative option Wink
So you are up-to-date with your NS. Thats great !
 
sprokkel
PostPosted: Fri Feb 13, 2009 3:02 pm Reply with quote

Hi Susann,
i was thinking i was update now i have a message Possible Santy Worm Attack!
in install ravennuke vers.. v2.30.00
i dont now to fix this, im the holyday buzzy to try to fix this

greetings
pieter
 
dad7732
PostPosted: Fri Feb 13, 2009 3:24 pm Reply with quote

Turn off any anti-virus scanner when installing as some AV programs will give a false-positive. You indicated you already did the update so I would not be concerned.

Cheers
 
sprokkel
PostPosted: Fri Feb 13, 2009 5:26 pm Reply with quote

Hello

thats not the problem
i make 2 maps on my account 1e give the problem, the 2e map works oke
i install the same on both maps
when i finisd the install on the 1e map i sie Possible Santy Worm Attack!
2e map no problem

greetings
pieter
 
Susann
PostPosted: Fri Feb 13, 2009 5:28 pm Reply with quote

Sprokkel I have not seen Santy Worm Attacks since years.

Check this also for more information: Only registered users can see links on this board! Get registered or login!

You can always change the settings within the NukeSentinel administration.
 
sprokkel
PostPosted: Fri Feb 13, 2009 10:32 pm Reply with quote

Hi good morning
i,m just wake up, whooww 5.00 in the morning i think a dream thats all works

i find the problem i have make a website airbrush and there is the problem
rush , rush is a trigger for santy worm.
do you now how i can fix this

greetings pieter
 
Susann
PostPosted: Sat Feb 14, 2009 5:19 am Reply with quote

Did you disabled the SantyWorm protection in the NukeSentinel administration already ?
Rush can be found in includes/nukesentinel.php. around line 111
 
sprokkel
PostPosted: Sat Feb 14, 2009 7:38 am Reply with quote

hello Sussan,
uhmm i was tje holly night up to try to fix this, and a stop whit it,becase i see spooks
eysterday a was the holly day bussey whit this, till last night 3.00 o clock DUTCH TIME
im just wake up 14.00
if make for a momment a redirect to the side and thats works
the side was Only registered users can see links on this board! Get registered or login! redirect to a map a make Only registered users can see links on this board! Get registered or login!

but oke Rush can be found in includes/nukesentinel.php. around line 111
i look later for this

sorry for my english not so good
oke thanks i try to find and change this in includes/nukesentinel.php

thanks for helping
have a good weekend
greetings pieter
 
Susann
PostPosted: Sat Feb 14, 2009 7:53 am Reply with quote

Pieter

you didn´t answered my question. Did you already disabled the Sant Worm protection in the administration or not and still have issues with the word b-ru-s-h ?

Via PM or at cybertipps.com you can write in German if you prefer this
 
tina
Regular
Regular


Joined: Aug 15, 2006
Posts: 66

PostPosted: Sat Mar 28, 2009 8:10 am Reply with quote

Susann wrote:
select the update from 2.5-2.6 and afterthat 2.6.00-2.6.01.
You will need to delete several old files from the previous NukeSentinel version to avoid conflicts.


I am trying to update from an older 2.5 version as well and its I have tried both the full version and the patch and I don't get this selection, just the selection from 2.6.00 to 2.6.01. I also read in another post that version 2.6.02 is now available but I can't find it anywhere to download.
 
View user's profile Send private message
montego
PostPosted: Sat Mar 28, 2009 8:17 am Reply with quote

tina, what I have found sometimes, when going from really old versions, is to first remove the old version database tables (its an option within the installer) and then just run the full install. You may have to tweak a few blocker settings unless you just used the defaults. Then, go forward, I would highly recommend you keeping up with the updates as you want to best protection possible and exploits change over time.
 
tina
PostPosted: Sat Mar 28, 2009 8:49 am Reply with quote

I did the remove thing.. but now it won't let me select the update tables at all Sad Is there an SQL script that I can use to manually install?

I understand what you mean about keeping things up to date, but... I have a 14 month old child and when you have a family, hobbies tend to take a slide until you have time to reinvigorate them.
 
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Sat Mar 28, 2009 9:47 am Reply with quote

Are you now using the full install, or upgrade?

Obvously because you have removed the ables you will need to use the full package now.
 
View user's profile Send private message
tina
PostPosted: Sat Mar 28, 2009 1:37 pm Reply with quote

I was using the full install. Deleting the install files (directory and nsnst.php) file and resinstalling them seemed to fix the problem and the different choices showed up. All is fixed and working now.
 
montego
PostPosted: Sun Mar 29, 2009 8:36 am Reply with quote

Excellent!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©