Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes
Author Message
donjski
Regular
Regular


Joined: Jan 14, 2004
Posts: 53

PostPosted: Tue Jun 01, 2004 8:29 pm Reply with quote

I see that there are several problems with the avatars. I have read through the posts, but none seem to match my problem.

I have a ported php nuke 6.9 upgraded to 7.2 running right now. I have had the same problem ever since 6.9.

HERES THE PROBLEM:

Certain users cannot display an avatar located in the gallery. Shows up as red X. I know that all directories are set correctly. and the paths are right too. I have taken "gallery/blank.gif" and put it in my profile and it will work, but for others it's a no go.

So I looked at the properties of the red X and this is what I get: Only registered users can see links on this board! Get registered or login! , but for the ones the work I see this: Only registered users can see links on this board! Get registered or login!

I looked with PHPMySql and both users have the same path to their avatar. It almost seems as though it might be just users that were ported from PHPBB forum. BUT, I was ported along with several others, and theirs still work.

I have tried several different avatars and still nothing.

Anybody else ever see this? I would like to get it fixed.

Thanks in advance!! Very Happy Very Happy Very Happy
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Wed Jun 02, 2004 12:47 am Reply with quote

I have seen this and I seem to recall just asking them to delete their avatar (via profile) and reload it solves the problem. Make sure that your permissions on the folders are set correctly also.
 
View user's profile Send private message
diabluntd
Hangin' Around


Joined: Mar 19, 2004
Posts: 31

PostPosted: Mon Jun 07, 2004 12:52 pm Reply with quote

Not sure if you're still having an issue but did you check here?
Only registered users can see links on this board! Get registered or login!

I was having the similar issue for a WHILE and tried everything. This finally did it for me. Good luck.
 
View user's profile Send private message
donjski
PostPosted: Mon Jun 07, 2004 7:10 pm Reply with quote

FREAKING....YEAH. It finally works.

Kudos for reading my post and responding. I will sleep much better now, knowing that the RED X is not out to get me anymore...

Now the question is, when they change the avatar...Will it show a pic or the d***ed RED X!!

We'll see i guess.

Thanks again
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©