Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> FCKeditor/WYSIWYG Issues
Author Message
wrecit
Regular
Regular


Joined: Jan 27, 2008
Posts: 99

PostPosted: Tue Jan 13, 2009 6:45 pm Reply with quote

ok I am a bit of an idiot and can not figure out how to get the image "editor" to work.

I click on the image Icon and then click "brouse server" I can create folders and upload immages from my puter but can not figure out how to get the image to appear in my articles. What am I doing wrong.

Also I have set up another site and can not get anything to up load or even to add a directory in the editor.

I need someone with some patience to help me figure this out please

Eric
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Wed Jan 14, 2009 5:44 am Reply with quote

Hi Eric,

I am pretty swamped at the moment, but a few questions might help resolve some of the issues:
- what version(s) of nukeWYSIWYG / FCKeditor / nuke are you using?
- the first problem might be a configuration issue - what operating system is your web server running?
- the second site, are the permissions on the upload folders set to be writeable?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
wrecit
PostPosted: Fri Jan 30, 2009 11:55 am Reply with quote

Sorry about not replying sooner

Version is the latest (Latest Raven Nuke release)

Linux (with InterWorx control panel and phpMyAdmin - 2.9.2)

All CHMod on Root/uploads/file (and flash, image, and media) set to 777

Where am I going wrong???
 
wrecit
PostPosted: Fri Jan 30, 2009 1:50 pm Reply with quote

O.k. I am an idiot!!! Why can't I figure this out!!!!!! Anyone willing to go into my site and tell me what I am screwing up here!!!!!!!

Sorry a little frustrated lol

Wrec
 
kguske
PostPosted: Sat Jan 31, 2009 12:03 am Reply with quote

Take it easy, please. We'll figure it out. Please send a PM with your site details (FTP) and I'll take a look.
 
wrecit
PostPosted: Sat Jan 31, 2009 12:51 pm Reply with quote

Sent you a PM and have admin access set up for site and Siteworx (back end)

Thanks for the help

Wrec
 
kguske
PostPosted: Sat Jan 31, 2009 1:04 pm Reply with quote

Haven't checked yet, but maybe Siteworx is this issue?
 
wrecit
PostPosted: Mon Feb 02, 2009 11:04 pm Reply with quote

Have you been able to take a look yet? I keep looking at this problem and it looks like calculas to me lol
 
kguske
PostPosted: Tue Feb 03, 2009 8:16 pm Reply with quote

Wow...

It's working now! I checked the error log and found the problem. It was trying to create a directory using the index.html that was in the uploads/image folder. Once I removed that, everything worked correctly (I removed it from several sites).

I haven't seen this before, but I think others have. I'll make sure it gets removed from the directory (it doesn't have to be there) in future releases of RN.

Thanks for you patience - upload away...
 
wrecit
PostPosted: Tue Feb 03, 2009 8:25 pm Reply with quote

Thank you so much for the assistance. If it would not be to much trouble could you send me a pm with directions on how to fix this (I will be putting up 3 more sites tomorrow)

Thanks again

Wrec
 
kguske
PostPosted: Tue Feb 03, 2009 8:45 pm Reply with quote

No need for PM. Just remove any file named index.html in the folders under uploads.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> FCKeditor/WYSIWYG Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©