Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro
Author Message
Isaiah
Hangin' Around


Joined: Nov 09, 2004
Posts: 32

PostPosted: Wed Dec 07, 2005 12:56 pm Reply with quote

I discovered this error only to one of my 3 sites that are using Raven's package.

really strange, as to the other 2 installations is working great.

When i try to log in from the login block,
i get nearly a blank page that says "Welcome (username), This is your personal page" and nothing more.

If i click then home, i am not loged in.

I tried to delete my cookies, then i loged in, but i see "user status : offline" and again if i click at home page, again i am still not logged in.

any fix about this?

thanks.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Wed Dec 07, 2005 5:11 pm Reply with quote

If they are all on the same server, then reload everything. It's not the distro Wink
 
View user's profile Send private message
Loki
Worker
Worker


Joined: Oct 05, 2003
Posts: 107
Location: Illinois

PostPosted: Wed Dec 07, 2005 7:36 pm Reply with quote

rename your cookies, in your forums admin General config area. They are conflicting with each other. Then delete your cookies and accept the new one when you login.
This hapens when you have more than one site on the same server sometimes.
 
View user's profile Send private message Visit poster's website
Isaiah
PostPosted: Thu Dec 08, 2005 2:13 am Reply with quote

Yes, all sites are to the same server,

i renamed the cookie name from forum admin panel,

but still no change...

when i log only to the "problem cookie" site, it is ok,

when i will log in to the other sites too, then to the "problem cookie" site,
again i am loged out...
 
Raven
PostPosted: Thu Dec 08, 2005 7:53 am Reply with quote

So, you have renamed the cookies on EACH site to something different, correct? Then try deleting your cookies and refreshing your cache.
 
Isaiah
PostPosted: Thu Dec 08, 2005 8:00 am Reply with quote

Yes, i did this a lot of times, messing around with this the last 6 hours, and still no hope....

Every phpnuke installation has it's own cookie to the forum configuration admin panel...

I tried to put CNB your account, nothing too. I followed a lot of topics here to the forum, nothing solved...

The problem has nothing to do for sure with any Your Account module...

The last thing i tried and something started "moving",

was to put at the cookie configuration menu of CNB Your Account,

path of cookie : /

Now, i can log in, but when i log in, i am logged out automatically from the other sites! LOL

Maybe there is a cookie mismatch now, but whatever i put to the forum configuration panel as a cookie, i think it doesn't matter...

HELP!!! Sad
 
Raven
PostPosted: Thu Dec 08, 2005 8:14 am Reply with quote

Leave the Cookie Domain BLANK in all.

For Cookie Name, use something like phpbb2mysql1, phpbb2mysql2, phpbb2mysql3, etc. Make sure you have not used any of those names before.

Cookie Path must be blank
 
Isaiah
PostPosted: Thu Dec 08, 2005 8:36 am Reply with quote

I did, again the same.

Here is my configuration for both sites :

Site 1 :

Cookie Domain : (Blank)
Cookie Name : phpbb2mysql1
Cookie Path : (Blank)

Site installed to the root (www)

Site 2 :

Cookie Domain : (Blank)
Cookie Name : phpbb2mysql2
Cookie Path : (Blank)

Site installed at www/site2


Deleting all explorer cookies, even offline files.

The problem still exists, when i log in to the one site, i am logged off automatically from the other...
 
Raven
PostPosted: Thu Dec 08, 2005 8:40 am Reply with quote

Cookie Path should be / (sorry).
 
Isaiah
PostPosted: Thu Dec 08, 2005 8:51 am Reply with quote

Tried, but i got the same Sad

Anyway, enough time of your i spent... thank you a lot raven,

I will keep searching for this Sad
 
cacat
Hangin' Around


Joined: Nov 23, 2005
Posts: 43

PostPosted: Thu Dec 08, 2005 11:38 am Reply with quote

i got the same error, but only when trying to login with a created username that did not click on the activation link in the registration email.
 
View user's profile Send private message
Raven
PostPosted: Thu Dec 08, 2005 1:56 pm Reply with quote

cacat wrote:
i got the same error, but only when trying to login with a created username that did not click on the activation link in the registration email.

That would stand to reason Smile
 
Isaiah
PostPosted: Thu Dec 08, 2005 2:04 pm Reply with quote

I guess not...

I am using instant members activation with no mail,
and 10 members registered normally, but login is still unsolved.

Finally i will continue using it like this cause i can't find any solution.

Members that will login to the first site, will be automatically signed off from the 2nd site, and vice versa...

Quite funny, but... after 14 hours of searching this, i quit Smile
 
Raven
PostPosted: Thu Dec 08, 2005 2:15 pm Reply with quote

Did you get this issue with a virgin install of the distro or after you added instant activation?
 
Isaiah
PostPosted: Thu Dec 08, 2005 2:17 pm Reply with quote

From the first time i set up the installation...

no matter if it is instant or with no instant.

Nothing to do with your great package i guess...

but to the past when i made 2 sites to the same server,
it was worked...
 
wazza180
Hangin' Around


Joined: Jan 08, 2007
Posts: 35
Location: Australia

PostPosted: Tue Jan 13, 2009 5:46 am Reply with quote

Im having similar problems

I have posted in 7.6 called (forum locked out)
 
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©