Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x
Author Message
sam1el
New Member
New Member


Joined: Jul 16, 2008
Posts: 9

PostPosted: Wed Dec 03, 2008 2:16 pm Reply with quote

Ok so here's the scenario. I have 2 users that keep being blocked for an invalid IP.

Image

They are both at the same location which is their home. Both using Macs. They are also the only people who have any issues accessing the site. Now I have checked the blocked IP's the I have added their IP to the protected range and I have checked every other option I can think of and yet they are still being blocked. I have no idea where else to look. I am beginning to believe (thats a lie I told them form the beginning) that something with their home setup is cause the issue. the best part of it all is they can access the site just fine if they go through a web proxy. anyone have any suggestions?[/img]
 
View user's profile Send private message
Palbin
Site Admin


Joined: Mar 30, 2006
Posts: 2583
Location: Pittsburgh, Pennsylvania

PostPosted: Wed Dec 03, 2008 2:43 pm Reply with quote

Try searching the forums. The answer will present itself.

_________________
"Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." — Brian W. Kernighan. 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Wed Dec 03, 2008 2:51 pm Reply with quote

As you know the IP of the two users just add them in NS.
From the main NS administration area, click IP to Country then click IP2C Add Range
Enter the IP, not forgetting to allocate the correct country Smile
 
View user's profile Send private message Send e-mail
sam1el
PostPosted: Wed Dec 03, 2008 2:52 pm Reply with quote

Guardian2003 wrote:
As you know the IP of the two users just add them in NS.
From the main NS administration area, click IP to Country then click IP2C Add Range
Enter the IP, not forgetting to allocate the correct country Smile


I had actually done that before multiple times and they still got the message today I upgraded to 2.6 and the issue is gone I was using 2.5.16 maybe there was an issue there I wasnt seeing but i guess now that its all worked out its all good.
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Wed Dec 03, 2008 6:06 pm Reply with quote

Usually the issue is old IP2C data. You definitely need to check back every month or so to Only registered users can see links on this board! Get registered or login! to see if there are updates.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
slackervaara
Worker
Worker


Joined: Aug 26, 2007
Posts: 236

PostPosted: Wed Dec 03, 2008 11:50 pm Reply with quote

If you know their ip-adresses go to NukeSentinel in Admin.
Use Search Addresses and there Search IP-Adresses.
It might give a clue where the problem is.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©