Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> FCKeditor/WYSIWYG Issues
Author Message
vecchio_joe
New Member
New Member


Joined: Sep 19, 2007
Posts: 3
Location: Rome

PostPosted: Wed Oct 29, 2008 12:19 pm Reply with quote

Hi all,
first sorry for my english i try to do it my best..

I'm using RVN230 with the new FCK editor.
but still have the same problem of the other version.

If you upload an image and don't put alt or border images will display
If you put alt or border, images will not display it

Any idea
Thanks
 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Wed Oct 29, 2008 12:34 pm Reply with quote

I am not seeing this on my test site using the Messages module. Please can you confirm which module you are using?
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Wed Oct 29, 2008 4:35 pm Reply with quote

Also, does it not display when you are editing the content, or not display when you display the content?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
vecchio_joe
PostPosted: Thu Oct 30, 2008 3:13 am Reply with quote

This problem is with all modules
specialy with nsn news

see the code that give to me after a save with alt and border

Code:


<img height="130" alt="Holidays" width="160" align="left" bordersrc="/vj_cms/uploads/image/News/nozze.jpg" />


and even if i edit and correct still same problem

thanks
 
jakec
PostPosted: Thu Oct 30, 2008 6:44 am Reply with quote

NSN News is not a standard module in RavenNuke, have you installed this separately and integrated the WYSIWYG editor?
 
jakec
PostPosted: Thu Oct 30, 2008 6:51 am Reply with quote

It looks like it is combining the src and border tag.

Unfortunately I can't replicate this on my system.

Is this an upgrade to RN230?
 
jakec
PostPosted: Thu Oct 30, 2008 6:52 am Reply with quote

Sorry another thought. What browser are you using?
 
vecchio_joe
PostPosted: Thu Oct 30, 2008 7:51 am Reply with quote

Yes i'm using NSN news
i integreded WYSIWYG editor into this module like all the others, theris't any different event content give same problem
Browser IE

no is a brand new RN230

Thanks
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Thu Oct 30, 2008 8:02 am Reply with quote

Any chance of a link to your site so I can try and submit a news item?
 
View user's profile Send private message Send e-mail
jakec
PostPosted: Thu Oct 30, 2008 11:57 am Reply with quote

What version of IE are you using?
 
kguske
PostPosted: Thu Oct 30, 2008 3:02 pm Reply with quote

It sounds like a corruption issue. Were any files changed?
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> FCKeditor/WYSIWYG Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©