Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x
Author Message
inthezone
New Member
New Member


Joined: Jul 06, 2006
Posts: 18

PostPosted: Fri Oct 24, 2008 2:58 am Reply with quote

How to do I upgrade from 2.5.18 to 2.6.01 ?

I've just uploaded the latest files, but there is no option in the nsnst.php installer for upgrading old tables like normal Confused

Can anyone help Very Happy
 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Fri Oct 24, 2008 5:58 am Reply with quote

If I remember rightly if you use the full package, rather than the upgrade package there is an option to upgrade from 2.5.XX.
 
View user's profile Send private message
inthezone
PostPosted: Fri Oct 24, 2008 6:27 am Reply with quote

Great thanks Very Happy
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©