Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x
Author Message
triple7
Hangin' Around


Joined: Jul 28, 2008
Posts: 25

PostPosted: Fri Oct 03, 2008 3:29 pm Reply with quote

Ok, so I have follwed the steps to setup the admin auth.

My site is using the auth CGI.

So,

I scanned for new admins, ensured they all had passwords, built my .staccess file, then copied in information to .htaccess.

I set the permissions on both file to 666.

Now, when I try to open admin.php, I am prompted for credentials, but when I enter them, it does not authenticate.

I have verified that .staccess was popluated with usernames and the hashed passwords.

Any ideas at all?
 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Fri Oct 03, 2008 3:45 pm Reply with quote

Please don't double post, if you believe you have posted in the wrong forum a moderator, or site admin will move the post. Smack
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.6.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©