Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukePie/SimplePie
Author Message
selectric
Regular
Regular


Joined: Aug 06, 2008
Posts: 65

PostPosted: Tue Sep 09, 2008 1:41 pm Reply with quote

Hello and thank you for your time.
My custom RSS reader center up blocks are showing up trapped in a:

<table width="660" border="0" cellspacing="1" cellpadding="0" bgcolor="#ffffff"><tr><td>
<table width="660" border="0" cellspacing="1" cellpadding="0" bgcolor="#ffffff"><tr><td>

rss feed block

...

which is a problem, as the area in which my center blocks are does not have a white background, or 660 width.

Does anyone know where I can find what is generating this 660 width and #ffffff background table? Thanks!
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Thu Sep 11, 2008 7:05 am Reply with quote

Not sure I understand. Are you talking about an RSS feed that you have added to your site through the blocks administration or are you talking about the RSS feed that is generated for YOUR site for others to "consume"?

I have just tested by setting up my site to pull in Raven's news feed from his site here, and nukePIE is not generating any tables.

You also reference "My custom RSS reader block", which leads me to believe that this really isn't a nukePIE or nukeFEED question...

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
selectric
PostPosted: Thu Sep 11, 2008 9:00 am Reply with quote

Hey, thanks for your response. Please allow me to clarify.
I am running the current version of RavenNuke.

I went into my admin, put in a couple of RSS feed address' and set them to be shown as center up blocks.

When they show up on the site, the blocks do not fit into the actual site's display tables. They are too wide, with solid white backgrounds. So, looking at the generated html, it shows that the 660 width tables with solid #ffffff background is being generated. I have searched high and low to try and figure out where this code is being added, but cannot find it.

My site is still under construction, so it's closed down right now.
 
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Thu Sep 11, 2008 6:48 pm Reply with quote

I think that's a theme issue. Try using the default RavenNuke theme.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukePie/SimplePie

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©