Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
motherfracker
Regular
Regular


Joined: Aug 01, 2007
Posts: 66

PostPosted: Tue Aug 05, 2008 9:24 pm Reply with quote

I got to the part of the installation where you load the core tables. When I click on the link I get a page error on all the tabs. I uninstalled everything and reloaded it again and got the same problem.

"You tried to access the address Only registered users can see links on this board! Get registered or login! which is currently unavailable"

When I try Only registered users can see links on this board! Get registered or login! I get the same error as well when I click on the update button at the bottom of the page.

"You tried to access the address Only registered users can see links on this board! Get registered or login! which is currently unavailable".

Question2: Is the root nuke folder the same as the "public HTML" folder. That's where I put everything.

"FTP the CONTENTS of the html folder to your root nuke folder but not the folder itself"


Last edited by motherfracker on Wed Aug 06, 2008 7:56 am; edited 1 time in total 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Wed Aug 06, 2008 7:56 am Reply with quote

Urls are CasE sensitive. Compare your url: http://installation/installSQL.php to the instructions: http://www.YOURDOMAIN.com/INSTALLATION/installSQL.php
 
View user's profile Send private message
motherfracker
PostPosted: Wed Aug 06, 2008 8:00 am Reply with quote

So do you mean I have to put my URL in the installSQL.php folder somewhere? I missed that step if I do.
 
Raven
PostPosted: Wed Aug 06, 2008 8:06 am Reply with quote

Are you reading the HowToInstall documentation? It clearly states that to install the tables you have to run the INSTALLATION/installSQL.php file from your RavenNuke root folder. So if your domain is yahoos.com then your installation url will be Only registered users can see links on this board! Get registered or login!
 
motherfracker
PostPosted: Wed Aug 06, 2008 8:09 am Reply with quote

I'm putting my url in the address. I see the page come up with the buttons on the left side but when I click on the button I get a page error message. Nothing loads.
 
motherfracker
PostPosted: Wed Aug 06, 2008 8:16 am Reply with quote

d***! I've been tring this all night and this morning and all of a sudden the links started working and it installed. d*** if I understand.
 
JeRicHoOL
Worker
Worker


Joined: Jul 20, 2008
Posts: 126
Location: Germany

PostPosted: Wed Aug 06, 2008 8:35 am Reply with quote

I had this too as I installed RavenNuke the first time. It didn't load the first table. Some time later it suddenly loaded it. I don't know what the problem was.

_________________
Thank you RavenNuke! 
View user's profile Send private message MSN Messenger
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©