Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
wxspotter
New Member
New Member


Joined: Jul 22, 2008
Posts: 10

PostPosted: Tue Jul 22, 2008 12:46 pm Reply with quote

What I want my logo to do on my website, Only registered users can see links on this board! Get registered or login! , is to align in the center, not way off to the left. Right now if you look at it on a wide screen monitor, or even a regular one, it is way off to the left. Can someone explain to me if there is a CSS code somewhere to fix this.

Thanks in advance! Very Happy
 
View user's profile Send private message
jestrella
Moderator


Joined: Dec 01, 2005
Posts: 593
Location: Santiago, Dominican Republic

PostPosted: Tue Jul 22, 2008 1:05 pm Reply with quote

This should be done in your theme's header.php

look for something like this:
Code:
<img src="themes/fisubice/images/logo.gif" alt="$sitename" border="0">


change it to something like this:
Code:
<img src="themes/fisubice/images/logo.gif" alt="$sitename" border="0" align="center">



NOTE: the above code is just for reference, this is not exactly as it may appear in your theme.

_________________
"For those whom have not reach the sky... Every mountain seems high"

Best Regards
Jonathan Estrella Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
jestrella
PostPosted: Tue Jul 22, 2008 1:08 pm Reply with quote

btw... you got some HTML code input in your homepage. Was that intentional???
if not try to solve that in the proper block.
 
wxspotter
PostPosted: Tue Jul 22, 2008 1:17 pm Reply with quote

Ok, I tried that and what it did was enlarged the logo really big. Here is the code in my header.php file (before align center was added). I'm a complete newbie to this...



Code:
<br /><table class="bodyline" width="100%" cellspacing="0" cellpadding="0" border="0">

   <tr>
      <td align="center" valign="top"></td></tr></table>
      <table width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
        <td width="60%" style="background-image: url(themes/fisubice/images/cellpic_bkg.jpg)" height="110"><a href="http://www.tristateweather.org/" title="Tri State Weather"><img src="themes/fisubice/images/logo.gif" alt="Tri State Weather - Serving The Tri State Area" border="0"/></a></td>
        <td width="40%" style="background-image: url(themes/fisubice/images/cellpic_bkg.jpg)" height="110">$showbanners</td>
  </tr>
</table>
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
      <tr>
        <td><table width="100%" border="0" cellpadding="4" cellspacing="0" style="background-image: url(themes/fisubice/images/cellpic_nav.gif)">
            <tr>
              <td width="165" nowrap="nowrap"><font class="content">$theuser</font></td>
              <td nowrap="nowrap"><div align="center"><font class="content">$navMenu</font></div></td>
              <td width="165" nowrap="nowrap"><div align="center"><font class="content">
$datetime
                  </font></div></td>
            </tr>
          </table></td>
      </tr>
    </table>
    <table width="100%" cellpadding="0" cellspacing="0" border="0" align="center">
      <tr valign="top">
        <td align="center">$public_msg</td>
</tr></table>
<table width="100%" cellpadding="0" cellspacing="0" border="0" align="center">
<tr valign="top">
  <td valign="top" width="1" style="background-image: url(themes/fisubice/images/7px.gif)">


And yes the HTML was intentional. The other problem I'm having is a border wont show up around my images if i chose one.
 
jestrella
PostPosted: Tue Jul 22, 2008 1:42 pm Reply with quote

fisubice theme uses a table to get theme displayed. the cell on the left is 60% width and the other one 40%. if you want the logo to be centered then you will need to adjust the header to just display one cell and add the center property to the image.

could be something like replace:
Code:
<td width="60%" style="background-image: url(themes/fisubice/images/cellpic_bkg.jpg)" height="110"><a href="http://www.tristateweather.org/" title="Tri State Weather"><img src="themes/fisubice/images/logo.gif" alt="Tri State Weather - Serving The Tri State Area" border="0"/></a></td>

        <td width="40%" style="background-image: url(themes/fisubice/images/cellpic_bkg.jpg)" height="110">$showbanners</td>


with:
Code:
<td width="100%" style="background-image: url(themes/fisubice/images/cellpic_bkg.jpg)" height="110"><a href="http://www.tristateweather.org/" title="Tri State Weather"><img src="themes/fisubice/images/logo.gif" alt="Tri State Weather - Serving The Tri State Area" border="0" align="center" /></a></td>



just that banner won't show on the header if you make this change.
 
wxspotter
PostPosted: Tue Jul 22, 2008 1:54 pm Reply with quote

I made that change and I guess it still didn't do it. It looks the same still. Thank you for being patient with me.
 
mars
Worker
Worker


Joined: Jul 08, 2006
Posts: 123
Location: Bloomsburg,Pennsylvania

PostPosted: Tue Jul 22, 2008 2:11 pm Reply with quote

Edit header.html and change

Code:


<td width="60%" style="background-image: url(themes/fisubice/images/cellpic_bkg.jpg)"><a href="http://www.tristateweather.org/" title="Tri State Weather"><img src="themes/fisubice/images/logo.gif" alt="Tri State Weather - Serving The Tri State Area" border="0" width="876" height="73" /></a></td>
        <td width="40%" style="background-image: url(themes/fisubice/images/cellpic_bkg.jpg)" height="110">$showbanners</td>


to

Code:


        <td height="110" align="center" style="background-image: url(themes/fisubice/images/cellpic_bkg.jpg)"><a href="http://www.tristateweather.org/" title="Tri State Weather"><img src="themes/fisubice/images/logo.gif" alt="Tri State Weather - Serving The Tri State Area" border="0"  width="876" height="73" /></a></td>

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
wxspotter
PostPosted: Tue Jul 22, 2008 2:18 pm Reply with quote

THANKS!!! It worked perfectly. You guys were a great help! Thank you so much. Very Happy Very Happy Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©