Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports
Author Message
Mandala
New Member
New Member


Joined: Jun 01, 2004
Posts: 18

PostPosted: Tue Jun 01, 2004 1:33 am Reply with quote

I've installed the Sentinel 1.1.0

After the modification of the Your account file index.php, i've got this error.

Fatal error: Call to undefined function: nav() in /home/site/cav/root/modules/Your_Account/index.php on line 224

Somebody could Help ?
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Tue Jun 01, 2004 6:10 am Reply with quote

What version of nuke are you using? Have you made any other modifications to Your_Account?
 
View user's profile Send private message
Mandala
PostPosted: Tue Jun 01, 2004 6:20 am Reply with quote

PHP Version 6.9

Normally no modification for the account module
 
Raven
PostPosted: Tue Jun 01, 2004 6:30 am Reply with quote

I have tested this extensively on v6.9 and have found no issues. Please zip your Your_Account/index.php file and email it to me (email is at bottom of my posts).
 
GanjaUK
Life Cycles Becoming CPU Cycles


Joined: Feb 14, 2004
Posts: 633
Location: England

PostPosted: Tue Jun 01, 2004 6:44 am Reply with quote

Some guy said he see this same error appear on my site the other day (7.1ish). I failed to recreate the error myself. Bob tried on his own site too with no luck.

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Mandala
PostPosted: Tue Jun 01, 2004 6:45 am Reply with quote

Mail sent
Thanks
 
Raven
PostPosted: Tue Jun 01, 2004 6:51 am Reply with quote

Do you have any other protector type scripts installed like NC's navtap or something along that line? And, have you tried it with another theme?
 
Mandala
PostPosted: Tue Jun 01, 2004 7:09 am Reply with quote

navtap no i don't have
but protector is installed
I've the same trouble with odissey and sandjourney theme
 
Raven
PostPosted: Tue Jun 01, 2004 7:56 am Reply with quote

I installed the 2 files you sent me w/o any modification to nuke 6.9 patched and it works perfectly. It would seem that something else, possibly Protector, is interferring, although I haven't heard of this conflict before with Protector.
 
Mandala
PostPosted: Tue Jun 01, 2004 7:59 am Reply with quote

i'm gonna try to desinstall it (protector)
just one thing ! My server is based on a Sun solaris platform
I know that sometimes i had to modify some code because of it
 
Mandala
PostPosted: Wed Jun 02, 2004 2:22 am Reply with quote

Protector is uninstalled but the trouble is still there

so it's not the theme, not protector .... HELP Crying or Very sad Question Idea
 
Raven
PostPosted: Wed Jun 02, 2004 5:02 am Reply with quote

It's hard to debug something when you can't reproduce it Confused Have you tried replacing Your_Account/index.php with your original index.php to see if you still have the problem? If that works, then try reapplying the 4 fixes, one-by-one to see which one might be causing it to fail.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ Bug Reports

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©