Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
dad7732
RavenNuke(tm) Development Team


Joined: Mar 18, 2007
Posts: 1242

PostPosted: Fri Jun 06, 2008 7:06 am Reply with quote

All entries in the Modules Block on only ONE site are underlined. I did two things - Changed the name to Main Menu and changed Content to Information Center. Only that block shows underlined entries. Not confined to any one browser, all show the same.

Any ideas? More info needed?

Cheers, Jay
 
View user's profile Send private message
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Fri Jun 06, 2008 7:12 am Reply with quote

Probably a stray underline code bracket u bracket that didn't get closed. Maybe you deleted a previous closing underline code in doing the edits. Do a view source and you might see where the opening code is and where you need to close it. Just a guess.
 
View user's profile Send private message Visit poster's website
dad7732
PostPosted: Fri Jun 06, 2008 10:12 am Reply with quote

My thoughts as well and going to take some time to peruse the source but really shouldn't be all that involved as I really didn't edit that much. But it doesn't take much to throw an error and in the least likely place as well.

Thanks, will post findings and hopefully a solution for others to benefit by.
 
dad7732
PostPosted: Fri Jun 06, 2008 2:57 pm Reply with quote

Never did find the culprit but "fisubice" theme doesn't exhibit the anomaly but all the other themes do .. so .. the client is happy with the default theme ... good thing! Smile

Cheers
 
fkelly
PostPosted: Sat Jun 07, 2008 7:00 am Reply with quote

Just thinking out loud. Fisubice is one of two themes left with separate html files for formatting. It's possible that the changes you made only affect themes that don' have these html files. Also, if you use the find feature in your browser to find underline formatting on the view source ( open bracket u close bracket) it might facilitate finding the culprit change.
 
dad7732
PostPosted: Tue Jun 10, 2008 11:49 am Reply with quote

Finding an open closing bracket is gonna be like looking for the proverbial needle. Client is happy with fisubice ... butttt ... would like to find the culprit for posterity sake if nothing else.

Cheers
 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Tue Jun 10, 2008 1:57 pm Reply with quote

It isn't like looking for a needle in a haystack if you use WinMerge or Beyond Compare 2 to compare your files with the stock distro files.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
Gremmie
PostPosted: Tue Jun 10, 2008 1:58 pm Reply with quote

It is also possible someone inserted a <u> in some content or block and forgot to close it. If the file differencing turned up nothing you could try turning off blocks/modules to see what happens.
 
dad7732
PostPosted: Tue Jun 10, 2008 2:52 pm Reply with quote

Already been determined that it's not in the distro files but rather in approx 100 pages of custom text in Content, FAQ, etc and that's what makes it a "needle". Smile

Given time, I'll find it and when I do, will post the results.

Cheers
 
Gremmie
PostPosted: Tue Jun 10, 2008 5:13 pm Reply with quote

Got a link?
 
dad7732
PostPosted: Tue Jun 10, 2008 5:19 pm Reply with quote

Yes, but the Odyssey theme is no longer the default so it really won't do any good I guess and the client may be unwilling to cooperate. I'll find it. THANKS ... Smile

Cheers
 
dad7732
PostPosted: Thu Jun 19, 2008 7:18 pm Reply with quote

Persistence pays off. Found the problem. Was using an older Odyssey theme with an even older style.css file. Replaced it with a more updated file and the problem underlines disappeared. Yahhhh buddy!! Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©