Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
themadhacker
Worker
Worker


Joined: May 30, 2006
Posts: 100

PostPosted: Mon Jun 16, 2008 8:11 am Reply with quote

I was just made aware that my site is not sending out account confirmation emails. Also its not sending out emails for people watching topics.

The reason I am just now finding this out is that of course I already have an activated account and also I do get notifications of topics that I watch when new posts are made. However I am using the email addy of my domain.

I also have found several similar threads here relating to email issues and perhaps using TegoNuke mailer(which for some reason I cannot get to work) to work around a misconfigged php mail setup.

Strange thing is that feedback function works fine. I get feedback from various members all with differing email addys. So based on that I have to assume that it uses something different or perhaps even a different port?

What should I look for in my php config file that could be causing this. Or could it possibly be a firewall setting at my host that is blocking it?

Any links to supporting posts are appreciated...or just throw me a bone here.

Thanks for reading.
 
View user's profile Send private message
themadhacker
PostPosted: Mon Jun 16, 2008 6:42 pm Reply with quote

I found a related thread here about the "nobody" user account causing this.

I am almost certain that my host has "nobody" denied from running scripts on the server.

I have an email in to him now...but no reply as of yet.
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Tue Jun 17, 2008 5:41 am Reply with quote

Just so you know, the TegoNuke(tm) Mailer does not affect the Forums and PMs. These are controlled via the standard phpBB mail settings in the Forums --> Configuration under SMTP settings. So, if you need to use SMTP, you will need to configure it as such in both places to cover all the mailing functions within RN.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
themadhacker
PostPosted: Tue Jun 17, 2008 7:59 am Reply with quote

Thanks for letting me know that montego.

Im pretty sure all my issues revolve around my host disabling the "nobody" account though.

I tried the SMTP without success though. So I am at a dead end until he replies back to me on trying a fix that I suggested, which I found in another thread here. It was an edit to the apache.conf file which defaults an email address of your choosing.

The thread never concluded that that would be a fix...but worth a try.
Only registered users can see links on this board! Get registered or login!
 
themadhacker
PostPosted: Wed Jun 18, 2008 2:07 pm Reply with quote

Just an update.

I got SMTP working since my host could not get any good results by using the apache edit mentioned in the above link.

Im not sure how many cPanel resellers are out there disabling the nobody account. But my host insists on keeping the setting for the time being until he can find a better way to keep security tight as possible while running a multi domain server.

Thanks again for the insights. Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©