Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
Tizwit
Involved
Involved


Joined: Aug 29, 2004
Posts: 324
Location: New Mexico

PostPosted: Tue Apr 15, 2008 3:44 am Reply with quote

I am trying to reinstall my subdomain on my new server and its not allowing me to log into the admin panel.

I seen the issue was discussed before but I have had subdomains installed in the past and I am not sure why its not allowing it now.

Any ways to resolve this issue?

_________________
Brian Only registered users can see links on this board! Get registered or login!
Helping the Children in the NM Children's Hospital 
View user's profile Send private message Visit poster's website
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Tue Apr 15, 2008 5:37 am Reply with quote

I believe your path has changed. You need to have the new correct absolute path to your .staccess file within your .htaccess. It is possible that this has changed on your new server. You also may need to change the path within nuke_nsnst_config for htaccess_path, but I am not certain on that one.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
montego
PostPosted: Tue Apr 15, 2008 5:37 am Reply with quote

Actually, if you have your blockers set to write to .htaccess, then I do think htaccess_path is important to change...
 
Tizwit
PostPosted: Tue Apr 15, 2008 1:20 pm Reply with quote

montego wrote:
I believe your path has changed. You need to have the new correct absolute path to your .staccess file within your .htaccess. It is possible that this has changed on your new server. You also may need to change the path within nuke_nsnst_config for htaccess_path, but I am not certain on that one.



How do I change this?


I was able to get in and for somereason its accessing my PW for my main site.
 
montego
PostPosted: Wed Apr 16, 2008 7:01 am Reply with quote

The reason is that Apache inherits from the above directories. So, this is good as long as it works. Right?
 
Tizwit
PostPosted: Wed Apr 16, 2008 10:23 pm Reply with quote

Well I forgot to mention after I put in my PW and User Name for my main site it sent me to my main sites Admin area. lol
 
fresh
Regular
Regular


Joined: Mar 12, 2008
Posts: 74

PostPosted: Thu Apr 17, 2008 1:54 am Reply with quote

I have a similar issue like this.... Ok 1st i installed RN on mysite.com/ravennuke coz i had ma old site runnin on root directory. Then after testing rn i wanted to link it back to mysite.com but coz of shortlinks i cant get it to work it keeps gettin url not found but i can access my ravennuke index.php though plus i can go to phpnuke long urls>>>>module.php?name=forum but bot the short urls
Does anyone know what do i have to do redirect my dot com url to connect rn on the subfolder???
 
View user's profile Send private message
montego
PostPosted: Thu Apr 17, 2008 6:06 am Reply with quote

Tizwit, make sure your nukeurl with Preferences is correct. It must be the one for your subdomain. Since you cannot log in, you may need to update this field using phpMyAdmin in the nuke_config table. Lets see if that helps.

Also, within the subdomain .htaccess make sure the path to the .staccess file is correct and is the complete path, including the subdomain to the one IN your subdomain.

fresh, not nice to steal someone else's thread. Laughing If you can avoid using a subdomain all the better IMO, especially for SEO (since you mention shortlinks). Unfortunately I haven't a clue what you have and have not done, so cannot help you much. It might be best to discuss your specific situation in another thread. If you already have one started, we should use that one.
 
Tizwit
PostPosted: Thu Apr 17, 2008 8:21 am Reply with quote

I may just drop the subdomain and work on a main site because I can not even access the site now it gives an internal server error.

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
 
fresh
PostPosted: Thu Apr 17, 2008 9:21 am Reply with quote

Montego>> sorry about that i will start ma own thread lol i didnt wanna open another thread for a similar issue that's why i didnt open.

Tizwit>> i think u have been blocked just go to ur .htaccess file and clear ur IP it happened to me too
 
montego
PostPosted: Fri Apr 18, 2008 5:29 am Reply with quote

Tizwit, I think, again, that is due to your paths not being correct in the two places that I mentioned above. A 500 error is almost always related to a misconfiguration somewhere, either at the server level, or something in your .htaccess that shouldn't be there. If your host is running some form of *SuExec, it could also be that you have added a PHP flag to .htaccess and it should be in php.ini instead.
 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Fri Apr 18, 2008 6:56 am Reply with quote

Tizwit, try temporarily removing your .htaccess and see if the 500 error goes away. That might help fault isolate the problem.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
montego
PostPosted: Fri May 16, 2008 5:54 am Reply with quote

Tizwit, whatever happened with?
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©