Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
fresh
Regular
Regular


Joined: Mar 12, 2008
Posts: 74

PostPosted: Thu Apr 17, 2008 9:40 am Reply with quote

I installed ravennuke on a subfolder name raven. It work fine when i point at Only registered users can see links on this board! Get registered or login! I installed that on a subfolder coz i have still runnin my main site on the root folder. I didnt wanna delete it coz i might need some scripts from that main site and it is a mess i have few things i wanna back it up and use it in ravennuke. So anyways after everything was done in mysite.com/raven i wanted to redirect my main url which is mysite.com to my Only registered users can see links on this board! Get registered or login! So i went to cpannel and went to domain and changed it to this Rolling Eyes

Image

Now when i type mysite.com it automatically take me to my subfolder but when i try to register or go to forums it gives me this error>>Error 404: NOT FOUND!
Your browser cannot find the document corresponding to the URL you typed in.
which mean for some reason it doesn't read the shortlinks. So i am just wondering is there way to fix it or do i have to reinstall ravennuke on ma root directory as a fresh copy or move ma ravennuke to the rootfolder
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Thu Apr 17, 2008 10:36 am Reply with quote

If you change that home directory, you wouldn't be able to run any scripts that you saved on the root. If that is the case, then just move the root files off and put the raven files in the root.

Or keep things the same, use a simple index.html page to redirect users to mysite.com/raven

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
fresh
PostPosted: Thu Apr 17, 2008 11:07 am Reply with quote

i dont wanna run any scripts that have on root directory but i wanna keep em(old site) and wanna have a separate folder for ravennuke coz in the future i am plannin to run another nuke site on the same directory. Like 2 different nuke site mysite.com/raven and mysite.com/raven2 since i already have a mysite.comCshort URL) i just wanna redirect that url to subfolder i am using right now and in the future i will buy another url and redirect that to the raven2 folder.

by the way thanks for the reply and help
 
fresh
PostPosted: Thu Apr 17, 2008 11:10 am Reply with quote

what if i use domain forward thing in the cpannel?? and enter mysite.com/raven maybe it might work ah?
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Thu Apr 17, 2008 12:27 pm Reply with quote

Don't make it hard work. Back up all your files and database (schema and data) and just wipe it clean and install RN in your root.
 
View user's profile Send private message Send e-mail
evaders99
PostPosted: Thu Apr 17, 2008 3:29 pm Reply with quote

You can easily move files around the server without deleting them. Thus move all the root files into a folder. And move all the raven files into root. Problem solved .. you are really making it too complicated Smile

If you buy another domain name, you can set a different home directory as necessary
 
fresh
PostPosted: Fri Apr 18, 2008 1:22 am Reply with quote

Right on guys i finally decided to move rn folder to the root directory and move the old site to another folder lol lets see how that's gonna work and i will post if i have any problems
thanks both of u...
 
fresh
PostPosted: Mon Apr 21, 2008 1:17 am Reply with quote

hey

i have a problem now. I link back ma url to root folder from ma subfolder and then i went to mysite.com/ravennuke which i had it before and now when i go to forums i dont see any forums it just give me this

Image

i didnt even change anything yet. I didnt even put the raven's files to ma root folder it is still in the same old subfolder that i had it before. ALl i did was changed the url back to root folder. do u guys know why??? there is one thing though when i go to ma main page and i have latest 10 thread block and it shows me all the latest thread but i cant view them. When i try to view them it gives me that above blank page. When i go through admin pannel to forum admin section it shows me whole whole forum.
 
fresh
PostPosted: Mon Apr 21, 2008 2:13 am Reply with quote

ok i found something. For some reason i have to log in with ma regular username to see the forums and if i log off i can't see any forums
ma permission are to the forums are view=all read=all
 
evaders99
PostPosted: Mon Apr 21, 2008 1:19 pm Reply with quote

My guess is that you have a problem with your Anonymous user somewhere. Check your error logs and see if you get any error messages from your forums
 
fresh
PostPosted: Mon Apr 21, 2008 3:43 pm Reply with quote

to turn on error log is to change chmod to 666 right??? after that i just go to rnlogs/dblogs and see what's in there???
 
fresh
PostPosted: Mon Apr 21, 2008 8:21 pm Reply with quote

problemed solved it was firefox causing the problem all this time. d*** it was tiring tryina figure it out but all i had to do was clear private data. Geez!!! yesterday i clear cache it didnt work today i deleted everything including cookies now it's work fine.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©