Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
infernalscapegoat
New Member
New Member


Joined: Feb 05, 2007
Posts: 5

PostPosted: Mon Feb 05, 2007 7:25 am Reply with quote

I am trying to upgrade my NukeSentinel from 2.4.2 to 2.5.05.

This is my first upgrade that I have done so please forgive any stupid questions that I may ask.

The NukeSentinel site has two downloads: one upgrade and one full version.

The upgrade says : Upgrade files only! This upgrade package will upgrade your NukeSentinel™ v2.5.00 to v2.5.05.

I do not have v2.5.00 but do not wish to uninstall nuke to install the new one if possible.

Is there a way to upgrade from 2.4.2 directly to 2.5.05?

If I need to unintall and reinstall, does anyone have directions on uninstalling?

Please help this NukeNeebie.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Mon Feb 05, 2007 7:52 am Reply with quote

There is no direct route but it can be done with thee 2 upgrade packages.

NukeSentinel(tm) 2.4.2x to 2.5.0
Only registered users can see links on this board! Get registered or login!

NukeSentinel(tm) 2.5.0 to 2.5.02
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
infernalscapegoat
PostPosted: Mon Feb 05, 2007 10:27 am Reply with quote

TY....I am now up to date.

I updated primarily because I was having an issue with my Sommaire menu module. When I would try to make edits using any admin account including superuser and god I would get a nukesentinal warning and it would not let me complete the task.

Even with the upgrades I am still getting this error.

Can anyone help?
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Mon Feb 05, 2007 7:18 pm Reply with quote

What are you trying to edit? It sounds like you're being blocked from some code filtering

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
geoff_bell
Hangin' Around


Joined: Dec 07, 2006
Posts: 41

PostPosted: Thu Mar 13, 2008 1:29 pm Reply with quote

are there current links for upgrades? i am using version 2.4.2pl5
 
View user's profile Send private message
geoff_bell
PostPosted: Thu Mar 13, 2008 1:34 pm Reply with quote

nevermind. i deleted all nukesentinel entries from the database. i will start a new thread.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©