Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues
Author Message
cme4pt
Regular
Regular


Joined: Oct 16, 2002
Posts: 55
Location: Brant Beach, NJ

PostPosted: Fri Feb 15, 2008 8:32 am Reply with quote

The advanced editor in the rnconfig file is set to 1 but the editor is missing in all modules that use it. In fact there is no way to enter data into the text fields.

This is a fresh install. Any ideas?
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Fri Feb 15, 2008 8:35 am Reply with quote

It sounds very much like some files where not uploaded or got corrupted.
Try re uploading the webroot/includes/ folder.
 
View user's profile Send private message Send e-mail
cme4pt
PostPosted: Fri Feb 15, 2008 9:05 am Reply with quote

Ok, tried that. No joy. Is there a permission setting I'm missing?
 
Guardian2003
PostPosted: Fri Feb 15, 2008 9:14 am Reply with quote

Try turning the editor off.
If you are still not able to type in any text area then there are definitely some files which did not get ftp'd correctly or were corrpted.
As to which files they might be I have no clue, but mainfile.php and the includes folder are the only ones I can think of that might have a bearing on this.
 
cme4pt
PostPosted: Fri Feb 15, 2008 9:24 am Reply with quote

ok, with the editor off, the text areas are ok. Turning it back on and the editor is not there, no tool bars and the text areas are not active.
 
Guardian2003
PostPosted: Fri Feb 15, 2008 9:30 am Reply with quote

Well this confirms it is a missing or corrpt file somewhere.
You can try re uploading the entire file set (not rnconfig.php or config.php or we can try to track it down.
Leave the ditor turned on but in config.php turn
$display_errors = false;
to
$display_errors = true;

Let's see if we can geam any information from any errors that might be produced.
 
cme4pt
PostPosted: Fri Feb 15, 2008 9:40 am Reply with quote

ok, here are the errors

'FCKLang' is undefined

Next:
FCKBrowserInfo is undefined

Object expected.

Only registered users can see links on this board! Get registered or login!

Thanks for hanging in there with me. Any ideas?
 
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Fri Feb 15, 2008 10:17 am Reply with quote

Do your FTP process over. Files are missing. Or get a tool like Beyond Compare and compare the files in the distribution on your PC with those on your server.
 
View user's profile Send private message Visit poster's website
cme4pt
PostPosted: Fri Feb 15, 2008 10:21 am Reply with quote

ok, I'll give it a shot. Thanks.

Ok, it was the javascript files were missing when the zip file unpacked. Duh! I would have figured it out a lot quicker if I had used Firefox first rather than IE. The error messages were much more helpful in FF.

Thanks for the assistance.
 
webservant
Worker
Worker


Joined: Feb 26, 2006
Posts: 206
Location: Springfield, MA

PostPosted: Fri Feb 15, 2008 5:21 pm Reply with quote

You can turn off "friendly messages" in IE tools-advanced, this will give you "regulare" messages which have more informatin.

_________________
Awaiting His Shout
Webservant - GraciousCall.org
Romans 8:28-39 
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> RN v2.20.00 - All Issues

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©