Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Nuke Treasury
Author Message
thebird13
New Member
New Member


Joined: Oct 16, 2007
Posts: 14

PostPosted: Wed Oct 17, 2007 8:01 am Reply with quote

on the first step of the setup it says "Extract the sql/Treasury.sql and drop it into mysql". im new to this and i dont know what it means, i have made a mysql database and added myself to it with full rights i went in to my admin and activated the dontion box and i get this error table " xulequag_donate.transactions' doesn't exist. Could you please help me i mostly need help with the first step as i have no clue how to drop it into mysql
Thanks
Dave
 
View user's profile Send private message
thebird13
PostPosted: Wed Oct 17, 2007 8:02 am Reply with quote

Maybe a step by step guide would be nice for us nubs
 
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Wed Oct 17, 2007 8:34 am Reply with quote

Do you have access to phpMyAdmin? Import the Treasury.sql file with that. You need to have your database tables setup before the module can run.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
thebird13
PostPosted: Wed Oct 17, 2007 9:04 am Reply with quote

ill have to take alook all i know is that i have cpanel with my hosting and thats what i use to create mysql db
 
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Wed Oct 17, 2007 9:49 am Reply with quote

phpmyadmin can usually be accessed via cpanel.
 
View user's profile Send private message
thebird13
PostPosted: Wed Oct 17, 2007 10:16 am Reply with quote

Found it and imported it all works great now thanks for all your help.
 
jakec
PostPosted: Wed Oct 17, 2007 10:26 am Reply with quote

RavensScripts
 
thebird13
PostPosted: Thu Oct 18, 2007 7:38 pm Reply with quote

ok i had it working so i wanted a new theme so i change the theme and hit save it crashed the whole website all i had was a blank screen so i deleted the whole directory and started over again. but this time when installing the NukeTreasuryV1.1.1 the same way i did before i get to the activate module and do that then i go to add the block and it does not show up ? i can add it to my module block as a link but i want it to show in a block please help again
 
jakec
PostPosted: Fri Oct 19, 2007 1:25 am Reply with quote

There wasn't any need to delete the whole site and start again. It was probably just the new theme causing the problem and that is easy to rectify.
 
thebird13
PostPosted: Fri Oct 19, 2007 5:34 am Reply with quote

thats what i thought but i couldnt get to anywhere to change it back. but anyway the problem is i have it all reinstalled the same way it was before but under a different dir and it works fine then i install NukeTreasuryV1.1.1 the same way i did before did all the database stuff the only difference this time is when i go to the blocks to activate it its not there. its in the modules and active in there and it shows in the modules block as invisible ? how do i get it to show up in a block ?
 
Gremmie
PostPosted: Fri Oct 19, 2007 7:15 am Reply with quote

Did you upload the block file to the blocks directory?
 
thebird13
PostPosted: Fri Oct 19, 2007 7:17 am Reply with quote

yes ive check and rechecked and checked some more all files show up in the right places ive even deleted them and reuploaded
 
Gremmie
PostPosted: Fri Oct 19, 2007 8:25 am Reply with quote

So you are saying that the block is in the blocks directory but it doesn't show up in the admin panel / blocks screen to activate the block?
 
thebird13
PostPosted: Fri Oct 19, 2007 8:27 am Reply with quote

that is correct
 
Gremmie
PostPosted: Fri Oct 19, 2007 9:19 am Reply with quote

Sorry for having to ask this, but you did check the drop down box of available blocks? Are all blocks missing or just the treasury block?
 
thebird13
PostPosted: Fri Oct 19, 2007 9:21 am Reply with quote

yeah i have checked this the onlt one missing is the treasury block.
 
jakec
PostPosted: Fri Oct 19, 2007 9:25 am Reply with quote

This probably isn't the problem, but just try clearing your browser cache and try again.
 
thebird13
PostPosted: Fri Oct 19, 2007 9:26 am Reply with quote

ive tried that on my home computer and work computer (several) still nothing
 
Gremmie
PostPosted: Fri Oct 19, 2007 9:49 am Reply with quote

And the file is called block-xxxxx.php right? PHP-Nuke looks for files that match that pattern to display in the drop down box.

If you say yes to that one then I'm out of ideas. Someone may have to take a look at your install to figure that one out.
 
thebird13
PostPosted: Fri Oct 19, 2007 9:53 am Reply with quote

yeah that is correct its block-Donat_o_Meter.php the same as it was named in the folder i uploaded it from
 
thebird13
PostPosted: Fri Oct 19, 2007 9:55 am Reply with quote

thanks for your help this is one of them things that is sooo frustrating it worked on my last install and im doing everything the same
 
thebird13
PostPosted: Fri Oct 19, 2007 9:58 am Reply with quote

there is another topic which someone is having the same problem Only registered users can see links on this board! Get registered or login! ive looked all through and tried stuff that was suggested on there but nothing
 
Gremmie
PostPosted: Fri Oct 19, 2007 10:34 am Reply with quote

thebird13 wrote:
thanks for your help this is one of them things that is sooo frustrating it worked on my last install and im doing everything the same


But you said you put it in a different directory. Did you reinstall the database or reuse the old one?
 
thebird13
PostPosted: Fri Oct 19, 2007 11:05 am Reply with quote

i did put it into a different directory and im useing a new database i just meant that im installing it all the same way
 
manoe
Client


Joined: Aug 14, 2005
Posts: 151

PostPosted: Wed Apr 02, 2008 3:07 pm Reply with quote

So when you import the tables using myPhpAdmin you should create an empty database for this or just import it to the exixting Nuke table? I just wanted to clarify because I believe I need to create a new table after reading the install.txt.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Nuke Treasury

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©