Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
p17blo
Regular
Regular


Joined: Jul 27, 2007
Posts: 77

PostPosted: Tue Oct 02, 2007 3:20 pm Reply with quote

I have the standard Nuke Sentinel embedded into the latest release of RN. Are there any issues relating to upgrading 2.5.13?

Paul
 
View user's profile Send private message
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Tue Oct 02, 2007 6:44 pm Reply with quote

Not that we know of. Just follow the instructions in the readme files. It is pretty much standard for NS upgrades and 2.5.13 just contains, as far as I know, some critical security patches that fix issues that were identified right after 2.5.12 came out.
 
View user's profile Send private message Visit poster's website
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9455
Location: Arizona

PostPosted: Wed Oct 03, 2007 6:10 am Reply with quote

Never an issue. In fact, we STRONGLY encourage it! Everyone should always be on the latest-and-greatest.

If you are a few releases behind, as long as you are in the 2.5.x series, pick up the upgrade pack and run the installer for each point release and replace your files. Its that easy!

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
spasticdonkey
RavenNuke(tm) Development Team


Joined: Dec 02, 2006
Posts: 1693
Location: Texas, USA

PostPosted: Fri Oct 05, 2007 1:32 pm Reply with quote

I'm still at 2.5.11, are these another couple upgrades that us RavenNuke_v2.10.01 users get off easy with NO core edits??
 
View user's profile Send private message Visit poster's website
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Fri Oct 05, 2007 1:36 pm Reply with quote

You should upgrade and no excuses. Wink
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Fri Oct 05, 2007 4:22 pm Reply with quote

Given the security vulnerabilities reported to us, you definitely need to upgrade. There are small number of files that are changed, it should not affect your site any.

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Fri Oct 05, 2007 7:47 pm Reply with quote

There are no core edits needed if you have 2.5.11 and you want to get the latest.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©