Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
djslue
Hangin' Around


Joined: Sep 26, 2007
Posts: 34

PostPosted: Wed Sep 26, 2007 8:18 pm Reply with quote

Hey, I run a site for djs and am having an issue with my "NukeSentinel(tm) 2.4.2pl5" People are getting their ips banned and for trying to click on some links too many times. If I disable the software they can get on the site. But I don't want to disable the NukeSentinel(tm) 2.4.2pl5 because my site has been hacked in the past and I heard this was one of the best security software choices. Is there anyway to just disable this part of the software or clear the ips of the people that are currently banned. I played around with clearing ip and such but didn't get any results.

Please let me know if you can help

Steve
 
View user's profile Send private message
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Wed Sep 26, 2007 8:21 pm Reply with quote

What links are they clicking on that causes the problems?

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
djslue
PostPosted: Wed Sep 26, 2007 10:05 pm Reply with quote

It is mostly stuff in the forums and in the download section. I have like 50+ people blocked and it is starting to bug me. Please let me know if you can help.

thanks
steve
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Thu Sep 27, 2007 6:14 am Reply with quote

djslue, we need to know which blocker is causing this. I suspect it is the flood blocker.

BTW, your first point of action needs to be to upgrade your NukeSentinel. It is at 2.5.12 now and you cannot afford to, IMO, be so far back.

At this point, it would be easiest to download the FULL version, use the installer to uninstall the tables and then re-install them and re-configure. If you are using .htaccess and .staccess, don't overwrite them.

You will need to also compare / review the core file edits as I believe that they may have changed.... but not sure.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
djslue
PostPosted: Thu Sep 27, 2007 7:17 am Reply with quote

I think it is the flood blocker doing it. Do I have to upgrade ? Is there some good instructions around on how to do it ? I am not the best at this stuff and don't want to mess up my site.

thanks
steve
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©