Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
GRRB
New Member
New Member


Joined: Oct 11, 2006
Posts: 8

PostPosted: Thu Oct 12, 2006 4:31 pm Reply with quote

Hy guys im new in here and i want to know one thing!

I was using phpnuke 7.9 with the nukesentinel 2.5.2
now i have start using phpnuke 8.0 and when i installed the nuke sentinel 2.5.2 it says 2.5.1 anyone know why? BTW i didnt do a upgrade! I deleted all phpnuke 7.9 and installed 8.0 same thing with database!

_________________
You probably should visit

Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
srhh
Involved
Involved


Joined: Dec 27, 2005
Posts: 296

PostPosted: Thu Oct 12, 2006 4:47 pm Reply with quote

Shocked


I'm surprised Sentinel's head didn't spin and spit pea soup at you when you put it on 8.0.

Anyways, it has to do with whatever you did with your database.

That is really going to be the least of your concerns with 8.0 based on many of the reviews here.

Carry on, brave little soul.


Or you can downgrade to RN7.6 and not worry about it. Smile
 
View user's profile Send private message
GRRB
PostPosted: Thu Oct 12, 2006 5:06 pm Reply with quote

I had deleted all db and installed everything new but now i have that problem! LOL
anybody can help me please?
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Fri Oct 13, 2006 9:22 am Reply with quote

There is just a bug with the version number, it is 2.5.2 even though the version says 2.5.1

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
GRRB
PostPosted: Fri Oct 13, 2006 10:36 am Reply with quote

Now its says the correct version but the sentinel is not working Sad

its working but not banning and dont send the email to me! i try to do a union atack it appear the caught page but i never received the email or the ip was banned! can anyone help me please??
 
evaders99
PostPosted: Fri Oct 13, 2006 12:11 pm Reply with quote

I assume you've already checked the blocker settings to send email and ban? Are other emails sending on your server and is the .htaccess file writable?
 
FireATST
RavenNuke(tm) Development Team


Joined: Jun 12, 2004
Posts: 637
Location: Ohio

PostPosted: Fri Oct 13, 2006 1:25 pm Reply with quote

Just out of curiousity GRRB, are you the admin for the site and is your ip protected in NukeSentinel? If so, that would be why you aren't getting banned and the email then wouldn't be sent I believe.
 
View user's profile Send private message Visit poster's website MSN Messenger ICQ Number
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sat Oct 14, 2006 8:21 am Reply with quote

BTW, I modified the title of this thread to be specific to PHP-Nuke 8.0. The author has not released a version yet that is certified with 8.0. Just keep that in mind...

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
GRRB
PostPosted: Sun Oct 15, 2006 1:44 pm Reply with quote

Its everythink working now!! many tanks to everyone who have replyed to this topic!


Last edited by GRRB on Mon Oct 16, 2006 5:03 am; edited 1 time in total 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sun Oct 15, 2006 6:25 pm Reply with quote

Could you post the results of the find that fixed the imediate issue with 8.0?
As someone who hasnt installed or tested it, Id like to see how this was resolved.
Thanks.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
GRRB
PostPosted: Mon Oct 16, 2006 5:14 am Reply with quote

well for the email part i had to edit includes/nukesentinel.php where its

@mail($admincontact[$i], $subject, $message,"From: $admincontact[$i]\r\nX-Mailer: "._AB_NUKESENTINEL);

i had removed the @ and that worked for email, about the autoban i have take myself as admin protected and that worked also!

BTW i have checked now, i dont have the "email IP lookup" option! Sad it still says "Not Available" but its everything working nice! so if anyone can see why the "email IP lookup" its not working it would help alot!

thanks ppl!

---------------------------------------------------------------------------------------
Another thing that dont have to do with topic!!

Why my signature dont appear? only had appear on first not the others! and yes i had check the option "Attach signature"!! Strange!! Rolling Eyes
 
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Mon Oct 16, 2006 8:01 am Reply with quote

i wish that i could understand why anyone would use 8.0. Sentinel is not made to work with 8.0 and there are so many issues with 8.0 that I dont know if Bob Marion plans to alter it to work with 8.0. Please be aware that all of the security issues that were present in 7.8 and up are still in 8.0 and Sentinel will not protect against them. Good luck

At any rate, raven has his site set to only allow the signiture to show once per thread.

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
evaders99
PostPosted: Mon Oct 16, 2006 12:17 pm Reply with quote

Is this already with the Patched files 8.0?
 
GRRB
PostPosted: Mon Oct 16, 2006 1:32 pm Reply with quote

nop! 8.0 normal, not patched
 
bukovski
New Member
New Member


Joined: Nov 15, 2006
Posts: 16

PostPosted: Thu Nov 23, 2006 5:20 pm Reply with quote

nice i try to instal on 8.0 but im made one big mistake Sad
 
View user's profile Send private message
foz11
New Member
New Member


Joined: Dec 15, 2006
Posts: 1

PostPosted: Thu Dec 21, 2006 5:47 pm Reply with quote

Im running it on 8 and its working ok...dont seem to be having any problems with 8 either...must just be lucky
 
View user's profile Send private message
pcdownload
New Member
New Member


Joined: Sep 06, 2007
Posts: 2

PostPosted: Thu Sep 06, 2007 1:03 am Reply with quote

i have nukesentinel 2.5.10 on phpnuke 8.0 and it's running OK.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©