Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
sweetmail
Hangin' Around


Joined: Aug 23, 2007
Posts: 40

PostPosted: Thu Aug 23, 2007 1:38 pm Reply with quote

I don't have Sentinel before. I have downloaded NukeSentinel_2511_66-8 and do I need to do anything according to this patched.txt? If I do, I need some assistance here.

Thanks
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Thu Aug 23, 2007 8:08 pm Reply with quote

The most important thing to keep in mind with regards to PHP-Nuke security is what patch level your site is at and then what version of NukeSentinel. You should always be on the latest.

So, check Only registered users can see links on this board! Get registered or login! for the latest in PHP-Nuke patches.

Then you can install the NukeSentinel version you have listed above.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
sweetmail
PostPosted: Fri Aug 24, 2007 8:18 am Reply with quote

I am running phpnuke 8.0 patch 3.3. Now I want to install this NukeSentinel_2511_66-8. I cannot figure out what to do with this patched.txt.

Thanks
 
montego
PostPosted: Fri Aug 24, 2007 11:43 pm Reply with quote

You don't have to do anything with that particular file. It was just explaining the differences between the different patchsets and what NukeSentinel is expecting. The key things to do are upload the files under the html directory as stated, make your "Core Edit File" changes as stated, and install the db components, again, as stated.

The README.txt is the file that has the installation instructions in it.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©