Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x
Author Message
Dawg
RavenNuke(tm) Development Team


Joined: Nov 07, 2003
Posts: 910

PostPosted: Wed Jul 25, 2007 8:29 am Reply with quote

Greetings all,
I seem to be having filter problems. I am running the up to date version. I have the IP to C installed and updated.

I have 2 issues....
1. Random AOL users getting blocked. Sometimes it blockes them and sometimes it does not.
I have tried several different URLs with them....it still seems to be random.

2. Google set it off. Those of you that know my url....hit goole and type it in...You have been blocked...tring to bypass the filter system.

My guess is this will not help with my page rank and/or rankings...LOL!

I do not get any get or post strings in the e-mails....

Any ideas on how to get this back into shape?

Dawg
 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Wed Jul 25, 2007 10:37 am Reply with quote

What reason is it giving for banning the AOL and Google?
 
View user's profile Send private message
Gremmie
Former Moderator in Good Standing


Joined: Apr 06, 2006
Posts: 2415
Location: Iowa, USA

PostPosted: Wed Jul 25, 2007 10:53 am Reply with quote

The invalid IP issue might be getting the AOL users. That happened to me before. I turned that check off by setting that flag in rnconfig.php.

_________________
Only registered users can see links on this board! Get registered or login! - An Event Calendar for PHP-Nuke
Only registered users can see links on this board! Get registered or login! - A Google Maps Nuke Module 
View user's profile Send private message
Dawg
PostPosted: Wed Jul 25, 2007 1:32 pm Reply with quote

You have attempted to bypass the Filter System on this site.

Is the only thing I am getting....

I have invalid IP turned off but I am not using RN. I am still on 7.3

Dawg
 
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Wed Jul 25, 2007 3:17 pm Reply with quote

I don't think 7.3 knows anything about rnconfig so that flag is probably having no effect. I haven't ... well I just did ... checked. Rnconfig gets "required" by the RN config.php. The latest nukesentinel checks the variable that's set in rnconfig. So if you aren't running RN and its config.php that variable will never be set and NS won't find it and won't act on it.

Solution: upgrade to RN. Possible shortcut (uncertified, even questionable) but require rnconfig in your current config.php. Or copy the setting of that variable to your current config.php and then test to see if it works. I can't predict what side effects it might have.
 
View user's profile Send private message Visit poster's website
Gremmie
PostPosted: Wed Jul 25, 2007 5:45 pm Reply with quote

fkelly, when I ran 7.9 I simply put that $bypassNukeSentinelInvalidIPCheck = true; flag into my config.php file. It worked fine.

Dawg, what version of Sentinel are you using? It is possible a later version fixes these issues.
 
fkelly
PostPosted: Wed Jul 25, 2007 5:49 pm Reply with quote

Gremmie, I was just being cautious. I don't like to say "do this and it will work" when I haven't tested it personally but thanks Smile
 
Gremmie
PostPosted: Wed Jul 25, 2007 6:03 pm Reply with quote

Perfectly understandable! Smile
 
Dawg
PostPosted: Wed Jul 25, 2007 7:49 pm Reply with quote

NukeSentinel(tm) 2.5.10: Enabled: Administration
Your version is upto date!

I have this in my config as well...
$bypassNukeSentinelInvalidIPCheck = true;

fkelly, I intend to upgrade as soon as my season is over. My site is HUGh and upgradeing is a lot easier said than done.

This started with the upgrade on NS.....It is mostly AOL users but google got it as well.

If any of you want my URL to look around just let me know.

Dawg
 
Dawg
PostPosted: Thu Jul 26, 2007 5:57 am Reply with quote

I have a NEW clue to what is going on.....
I sent my folks a list of links and asked them to try each one.

They are all coming back with pretty nuch the same thing. Only registered users can see links on this board! Get registered or login! works Only registered users can see links on this board! Get registered or login! works Only registered users can see links on this board! Get registered or login! works Only registered users can see links on this board! Get registered or login! BLOCKED

So it seems that the real issue is with how the links are formed.

and it is the filter blocker that is doing it and it is AOL users that it is happening to (and google)....any ideas?

Dawg
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Thu Jul 26, 2007 7:13 am Reply with quote

well, not sure if this will relate or not, but it might in the end. I would first decide whether you want your links to be Only registered users can see links on this board! Get registered or login! vs. Only registered users can see links on this board! Get registered or login! Whichever you decide, make sure your site is set up in Preferences and Forums Admin to match what you have decided.

For example, if you decide to go with Only registered users can see links on this board! Get registered or login! which is what I have done. Preferences will have Only registered users can see links on this board! Get registered or login! and forums will just have xxxxxxxx.com.

Then, log into your Google account and tell google to only crawl links based on what you have decided. So, based on this, you might want to go with the one that has already been indexed and page ranked!

Then, in .htaccess, put in a 301 redirect to ensure that all links coming in with the old domain gets permanently redirected to the new.

For you, it sounds like you will want Only registered users can see links on this board! Get registered or login! but you had better checked to see what is cached in Google and/or other SEs.

My suspicion is that AOL and Google are unrelated, but that is only my "gut" talking. Is there nothing after the links above? Are they still getting the "your have attempted to bypass the Filter System" message? I can find that message only with the Filter blocker in NS. I am stumped....

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Fri Jul 27, 2007 9:28 pm Reply with quote

In addition to the other responses, you might want to make sure that all of the Google addresses are in your protected ranges. I agree with M's thoughts that the 2 are probably not related. If you turn the filter option off does that clear it up? If not, then I would next look at your domain record setup and make sure that domain.com has an A record and Only registered users can see links on this board! Get registered or login! has a CName record. One other thing: Are you forcing the URL to Only registered users can see links on this board! Get registered or login! through NukeSentinel(tm)? If so you might try disabling that feature.
 
View user's profile Send private message
Dawg
PostPosted: Tue Jul 31, 2007 9:09 am Reply with quote

Thank You for your help! My google stuff is dropping LIKE a rock!

Also I turned the filter to E-mail only....How big of a HOLE am I leaving in my site?

Dawg
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.5.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©