Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
flid
Hangin' Around


Joined: Dec 26, 2005
Posts: 45

PostPosted: Sun Dec 17, 2006 6:40 am Reply with quote

I have been using raven nuke for a while now

recently upgraded to this version and all of a sudden yesterday members are getting this

Image

and the site isnt sending emails anyone know why?
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun Dec 17, 2006 8:34 am Reply with quote

Did your host disable the PHP mail function?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
flid
PostPosted: Sun Dec 17, 2006 9:12 am Reply with quote

yes and nothing has been changed

was all working fine thursday then from friday they get this

I dont get it, just some members, but i am not getting emails from the site such as reply notifications
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Sun Dec 17, 2006 1:48 pm Reply with quote

Did you check the SMTP settings in your Forums Configuration?

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
flid
PostPosted: Sun Dec 17, 2006 3:01 pm Reply with quote

its ok sorted now. its my host they have a server problem
 
kguske
PostPosted: Sun Dec 17, 2006 3:12 pm Reply with quote

Thanks for the follow up. When no code changes are made and something stops working, it's usually a host change / issue.
 
flid
PostPosted: Sun Dec 17, 2006 3:16 pm Reply with quote

yes i thought as much thats why i rang them, normally its me that breaks things lol, but this time i knew it wasnt thanks for the help anyway
 
shotokan
Worker
Worker


Joined: Aug 27, 2006
Posts: 172

PostPosted: Fri Jul 27, 2007 3:56 pm Reply with quote

flid wrote:
I have been using raven nuke for a while now

recently upgraded to this version and all of a sudden yesterday members are getting this

Image

and the site isnt sending emails anyone know why?


I started getting this error too but only when sending or replying to especific users. what would that be?

_________________
Shotokan 
View user's profile Send private message
evaders99
PostPosted: Fri Jul 27, 2007 7:17 pm Reply with quote

Because someone in the thread has a topic reply notification. Again see the previous posts on the issue and things to check
 
shotokan
PostPosted: Sat Jul 28, 2007 3:24 pm Reply with quote

Yes i read about the host changes but that would made the issue o all right and not just one or two members?
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©