Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Seeking applications ...
Author Message
s60addict
Worker
Worker


Joined: Jun 11, 2006
Posts: 206
Location: http://www.s60Addict.co.nr

PostPosted: Thu Jun 29, 2006 3:56 am Reply with quote

im using phpnuke 7.8

whenver any1 clicks on View posts since last visit, it gives the message

"Information

No topics or posts met your search criteria"

Please suggest what cud b the prob and howto fix it !!!

thnx

_________________
Only registered users can see links on this board! Get registered or login!

Last edited by s60addict on Fri Aug 25, 2006 9:33 pm; edited 1 time in total 
View user's profile Send private message Visit poster's website
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Thu Jun 29, 2006 4:42 am Reply with quote

Assuming that there are, in fact, new posts, this might be a problem with your topics table. Chech the phpBB tables in your database - they may need to be repaired.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
s60addict
PostPosted: Thu Jun 29, 2006 9:11 am Reply with quote

i checked and tables seem to b alright

can there b any other possibilities ????
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Wed Jul 05, 2006 3:06 pm Reply with quote

s60addict, is this still an issue? When you checked the tables, had you tried within phpMyAdmin to do a "repair" operation on the phpBB tables (generally having nuke_bb as their prefix).

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
s60addict
PostPosted: Wed Jul 05, 2006 10:45 pm Reply with quote

montego wrote:
s60addict, is this still an issue? When you checked the tables, had you tried within phpMyAdmin to do a "repair" operation on the phpBB tables (generally having nuke_bb as their prefix).


yes, ive tried it !

It says repair complete !

But still it is having the same problem !
 
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Thu Jul 06, 2006 9:06 am Reply with quote

I had the same problem after upgrade my forums version. I replaced several files to fix my different errors. Can´t remember what exactly was the solution maybe the replace of the functions_post.php with another version. i´m not sure but you can try it.
Did you checked the function with another theme also ?
Cookies can also be a reason for this.
 
View user's profile Send private message
s60addict
PostPosted: Thu Aug 24, 2006 11:58 am Reply with quote

Well, now i have upgraded to RavenNuke76(tm) Version 2.02.02.

Still the same problem.

Can u tell me if it is some database bug or what !
 
Susann
PostPosted: Thu Aug 24, 2006 2:51 pm Reply with quote

It´s certainly no database bug. But what about your setting in the forums administration ?
For example the cookie domain and cookie name ? You can search for the correct settings here in the forums because Raven answered this already in the past and you can also try it with another cookie name.
So, this means you need some tests to find out if there are any changes within the forums function.
 
s60addict
PostPosted: Thu Aug 24, 2006 11:49 pm Reply with quote

Well, i have these cookie settings,

Code:
Cookie domain - s60addict.mobstop.com

Cookie name - phpbb2mysql
Cookie path - /
Cookie secure - Disabled
Session length [ seconds ] - 3600
 
Susann
PostPosted: Fri Aug 25, 2006 10:10 am Reply with quote

That´s the standard entry. But you can try this also:

Cookie domain:
Cookie name: phpbb2mysql1
Cookie path: /


or:


Cookie domain: s60addict.mobstop.com
Cookie name: phpbb2mysql1
Cookie path: /

This helped some people at phpBB with the same problem.
 
s60addict
PostPosted: Fri Aug 25, 2006 12:09 pm Reply with quote

Susann wrote:
That´s the standard entry. But you can try this also:

Cookie domain:
Cookie name: phpbb2mysql1
Cookie path: /


or:


Cookie domain: s60addict.mobstop.com
Cookie name: phpbb2mysql1
Cookie path: /

This helped some people at phpBB with the same problem.


Well i tried both of em, the second one worked for 3-4 times but now again the same problem ! Sad Sad
 
Susann
PostPosted: Fri Aug 25, 2006 12:45 pm Reply with quote

Is your forums template SubSilver ? I know from a user with this problem that he was able to fix this through upload of the original subsilver.tpl in his own forums template. Don´t know if that caused other problems.

But if I where you I would change the title of your post to "View posts since last visit not solved yet" maybe someone knows the answers to fix this.
 
s60addict
PostPosted: Fri Aug 25, 2006 9:32 pm Reply with quote

Susann wrote:
Is your forums template SubSilver ? I know from a user with this problem that he was able to fix this through upload of the original subsilver.tpl in his own forums template. Don´t know if that caused other problems.

But if I where you I would change the title of your post to "View posts since last visit not solved yet" maybe someone knows the answers to fix this.


Well, yes i have subsilver template ! But there is no such files "SubSilver.tpl" in templates/SubSilver/

Ok, ill change the title !
 
Susann
PostPosted: Sat Aug 26, 2006 3:48 am Reply with quote

No , I meant all .tpl files from Subsilver.
 
s60addict
PostPosted: Sat Aug 26, 2006 6:35 am Reply with quote

replace the files with what??? the original php-nuke subsilver template or phpBB2 template?
 
Susann
PostPosted: Sat Aug 26, 2006 7:07 am Reply with quote

The tpl files from the original nuke subSilver. But you don´t need that.
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sat Aug 26, 2006 7:21 am Reply with quote

If I may, sometimes the cookie function doesnt work too well with subdomains:
I would do this:

Cookie domain: .mobstop.com
Cookie name: phpbb2mysql1
Cookie path: /

Also remember that sometimes the spaces are a problem, might be a good Idea to quote them.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
s60addict
PostPosted: Sun Aug 27, 2006 1:03 am Reply with quote

well, i tried it but it still doesnt work !!! Sad Sad Sad Sad
 
s60addict
PostPosted: Mon Aug 28, 2006 4:39 am Reply with quote

any other way to fix it up??????????????????????????? Sad
 
s60addict
PostPosted: Sat Sep 02, 2006 2:08 am Reply with quote

Waiting for ur reply !!!
 
bukovski
New Member
New Member


Joined: Nov 15, 2006
Posts: 16

PostPosted: Sun Dec 24, 2006 9:22 pm Reply with quote

i have same problem on Only registered users can see links on this board! Get registered or login!

my post since last visit dosnt work Sad i wait for reply to
 
View user's profile Send private message
blinksy
Hangin' Around


Joined: Apr 25, 2007
Posts: 33

PostPosted: Wed May 02, 2007 1:54 am Reply with quote

I too am having this problem.

I see there has been no resolve??
 
View user's profile Send private message
montego
PostPosted: Wed May 02, 2007 7:09 am Reply with quote

blinksy, I see that you are using the lastest RavenNuke(tm) right? If so, was this a fresh install or did you migrate from another installation of Nuke to RN? This works perfectly fine on all the sites that I have running RN which is why I ask.

But, also keep in mind that this feature can appear to be a bit "flaky" in how it updates your last visited date. To clearly test this out, this is the process that I would follow (do NOT skip a step in this):

1. Log into RN with your normal user (not admin)
2. Add a post in one of your forums.
3. Click the logout link to log out of your normal user account.
4. Clear all your browser cookies and then close all your browser windows.
5. Open a new browser window and log back into your site as a normal user.
6. Now check the "View posts since last visit".
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Seeking applications ...

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©