Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> phpnuke 7.5
Author Message
jaded
Theme Guru


Joined: Nov 01, 2003
Posts: 1006

PostPosted: Sun Apr 29, 2007 4:57 pm Reply with quote

Quote:
Okay,

I have it working again but the email still does not work for registration. It seems to work just fine for all other things now.

I fixed it so that things like "feedback" will send email again.

You had your email name messed up in a couple of places also but that was not the big issue.

I totally uninstalled and re-installed your Sentinel. It functions but on your server I cannot get either cgi auth or http auth to function correctly. I have never really had that happen before. All other aspects work fine now but you need to go into the blocker configuration and set them how you want.

I fixed your "your_account" module so that it is coded correctly to function. I have also had to resort to making it " no activation email" ready for now. This way, until the email is resolved, people can join your website. I have tested this extensivly and it functions perfectly.

Your "who is where" is working again now also.

I have replaced and your "nuke_users" and "nuke_users_temp" tables. There was a corruption someplace in nuke_users that was not allowing it to accept data. I then restored all 31,400 of your sites members. I then retested the sites registration and who is where and feedback it they still function correctly.

I have repaired a few of your database tables.

I have reset your forum admin section to function correctly.

I had replaced systematically the "your_account" module, the includes files, and the main site files. Still, this did not help with your email issue. This did however fix the email issue with the feedback module, etc.

The site does send email via direct email in your webmail and the feedback module. I have tested this a few times.

I will be posting this and a few questions on the forum in order to see if anyone can help to solve the "no email sent" issue with the standard registration. I hope that you can at least relax a bit now that your site does function again. It may not be perfect but it is close.

If you could please send a pm to my jaded id on your website that would be helpful in checking that function.


The above quote is the pm that I have sent to jjmusicpro about the work that I did on his site today. As you can see we have solved much of his sites issues. However, I am unable to figure out the main issue which is that his site will not send any "activation email" for new registrations. As you can see from the quoted letter I have tried many things. There are no errors at all in the process and users do get processed to the "nuke_users_temp" table. They just cannot go any further since the email is not sending.

I am posting this to ask any of you to take a look at it and let us know if you can see something that should be looked into at this point.

I would very much like to see him have this final issue solved. A great deal of progress was achieved today , but this is still a "problem". Your help is greatly appreciated in advance.

_________________
Themes BB Skins Only registered users can see links on this board! Get registered or login!
Graphic Tees Only registered users can see links on this board! Get registered or login!
Paranormal Tees Only registered users can see links on this board! Get registered or login!
Ghost Stories & More Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sun Apr 29, 2007 7:20 pm Reply with quote

Jaded, I would like to see the module in full.

If you would like my assistance, please pm me the information, I have no doubt that I could find the problem and would like to help you to resolve this issue.


Let me know.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Mon Apr 30, 2007 5:54 am Reply with quote

Quote:

The site does send email via direct email in your webmail and the feedback module. I have tested this a few times.


Ok, now I see that you have already gotten it working in once place. So, ignore my post in your other thread on this topic.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
montego
PostPosted: Mon Apr 30, 2007 6:38 am Reply with quote

Ah, definitely a problem when there are two separate threads discussing the same thing Sad.
Only registered users can see links on this board! Get registered or login!
 
jaded
PostPosted: Mon Apr 30, 2007 7:01 am Reply with quote

Yes, I just realized that I had not posted on the other about this. Sorry for that!
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> phpnuke 7.5

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©